×
Kunena 5.1.14 Released - Security release (13 Aug 2019)

The Kunena team is proud to announce the arrival of Kunena 5.1.14 [K5.1.14] which is now available for download as a native Joomla extension for Joomla 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.14. This update fixed 1 security issue.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Question "Invisible text" - text font colour is the same as background colour

More
6 years 5 months ago #11 by catfish
thanks Soz..
i noticed while thanking you, page in the forum didnt reload, whereas on my site the whole page has to reload when clicking karmas or thank you.
thanks.

Please Log in or Create an account to join the conversation.

More
6 years 5 months ago #12 by DarKMaSk

sozzled wrote: It is really easy to resolve these "invisible text" problems if you use Firebug and add the "right" kind of CSS to your Joomla site template.

Basically, you need to add the following lines to your Joomla site template CSS:

#Kunena .kreply-form .inputbox {
    color: #xxxxx;
}
where "xxxxxx" is something "different" (lighter in colour) than 000000 (black)


My dear friend, I saw this post too, but couldn't figure out where to put this code. Can you please help ?

Please Log in or Create an account to join the conversation.

More
6 years 5 months ago - 6 years 5 months ago #13 by sozzled

DarKMaSk wrote: I couldn't figure out where to put this code. Can you please help ?

we must have answered this question several hundreds of times. You add the lines to the end of your Joomla site template CSS file. This is a frequently asked question. Pleas see the FAQs page (there is a menu link above this forum page.
Last edit: 6 years 5 months ago by sozzled.
The following user(s) said Thank You: DarKMaSk

Please Log in or Create an account to join the conversation.

More
6 years 4 months ago #14 by DarKMaSk

sozzled wrote:

DarKMaSk wrote: I couldn't figure out where to put this code. Can you please help ?

we must have answered this question several hundreds of times. You add the lines to the end of your Joomla site template CSS file. This is a frequently asked question. Pleas see the FAQs page (there is a menu link above this forum page.


Thank you my friend for your help but as I have researched on my own and tried to figure out the source of the problem, I found that this is a problem of the 'joomspirit76' template for joomla 2.5. As kunena is more important to me than a template for my joomla site, I decided to change it and after uninstalling that template and installing another one the problem has been solved. But, the issue is, the 'joomspirit76' template has to be uninstalled totally which I did from 'Extensions Manager -> Manage' after searching the template using the 'search' field and then clicking the 'uninstall' button at the upper right-hand corner. I am writing in detail so that if someone novice like me faces the same problem, may find this solution. And thanks again for your help and I think your soution would be much more handy and I could use that in case a specific template gives the same trouble again.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.087 seconds