×
Kunena 5.1.15 Released (27 Oct 2019)

The Kunena team has announce the arrival of Kunena 5.1.15 [K 5.1.15] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Question "Invisible text" - text font colour is the same as background colour

More
6 years 8 months ago #1 by Therion
Hi,

I'm from France and it's my first post here. First excuse me for my bad english please B)
On my joomla web site (version 2.5.9) I installed kunena forum version 2.0.4, all is ok but the only problem is that when people create a post, the color of the text is the same as the color of the background, the one of my template. I need to change the color of that text when creating post but I don't know how to do that. I looked all over kunena configuration but didn't see anything. Please help me.

Regards

Please Log in or Create an account to join the conversation.

More
6 years 8 months ago #2 by Therion
Any help please, I don't really know how to resolve that problem.

Regards

Please Log in or Create an account to join the conversation.

More
6 years 8 months ago #3 by 9themestore
Hi Therion,

I think, you should post a bug image to here. We'll provide you a solution faster.

Regards

- Please provide your site url if it has been lived.
- Please share tip if it worked fine with you.
- Don't be shy about using the "Thanks" button below if you found my comment helpful :)

Please Log in or Create an account to join the conversation.

More
6 years 8 months ago - 6 years 8 months ago #4 by sozzled
G'day, Therion, and welcome to the forum.

When text appears to be "invisible" on your forum pages; these things are determined by your Joomla site template CSS. See My Joomla site template makes a mess of Kunena .

We've discussed "invisible text" before: see "Invisible text" - perhaps not in the context of K 2.0 but the principle is the same.
Last edit: 6 years 8 months ago by sozzled.
The following user(s) said Thank You: mignek

Please Log in or Create an account to join the conversation.

More
6 years 8 months ago #5 by Therion
Hi,

Thank for your answer, here is an image of what I'm talking to

Regards
Attachments:

Please Log in or Create an account to join the conversation.

More
6 years 8 months ago #6 by TKtemp
Hi,

add this few lines to your joomla default template css file
#Kunena #kbbcode-message {
color:#ffffff !important;
}

Please Log in or Create an account to join the conversation.

More
6 years 8 months ago #7 by Jakey Fantastic
Hi guys,

I had the same issue a while back & was kindly given the answer above, which solved the problem :)

However, i've just noticed that whilst my forum is now working, this issue is occurring when you reply via the "Quick Reply" button.

So my forum is black & text white, but if i opt to "Quick Reply", the text is black also.

Is there anything that could solve this?

Thanks.

Please Log in or Create an account to join the conversation.

More
6 years 8 months ago #8 by mignek
Hi all

I have the same issue as Jakey in the quick reply font being invisble, is there any code I can add to the default joomla template to solve this please?

Thanks in advance
Ken

Please Log in or Create an account to join the conversation.

More
6 years 8 months ago #9 by sozzled
It is really easy to resolve these "invisible text" problems if you use Firebug and add the "right" kind of CSS to your Joomla site template.

Basically, you need to add the following lines to your Joomla site template CSS:
#Kunena .kreply-form .inputbox {
    color: #xxxxx;
}
where "xxxxxx" is something "different" (lighter in colour) than 000000 (black)
The following user(s) said Thank You: Jakey Fantastic, mignek, catfish

Please Log in or Create an account to join the conversation.

More
6 years 7 months ago #10 by mignek
Hi sozzled

It works perfectly. Really appreciated!

Mignek

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.133 seconds