×
Blue Eagle 1.5.2 Released (11 Dec 2018)

The Kunena team has announce the arrival of Kunena Blue Eagle 1.5.2 which is now available for download as a native Joomla extension for Kunena 5.1. This version addresses most of the issues that were discovered in K 1.5.1 and issues discovered during the development stages of K 1.5.2.

× This is not a support forum for any of the products contained herein. For product support you should visit the developer's website.

The information given in this category is intended to guide users who want to use various third-party products with Kunena and, mostly, was written by Kunena users. The information here is not necessarily accurate, up-to-date nor is it intended to replace the support given by the developers of other Joomla extensions.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Solved Xmap - Kunena Plugin problems

More
3 years 9 months ago #31 by xillibit
Hello,

Can-you check here please if your change is present : bitbucket.org/b2un0/joomla-plugin-xmap-k...kunena.php?at=master ?

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
3 years 9 months ago #32 by emeyer
Just looking quickly, I can see the same problem as with the Joomla 1.5 version. The loop for building the list of posts is outside the loop building the list of categories. As a consequence, it adds the list of categories at least twice, once without the posts, once with, and a third time if there are separate menu items pointing to the categories.

It seems pretty straightforward really to make the loop for checking posts in each category inside the category loop, doesnt it?

Please Log in or Create an account to join the conversation.

More
3 years 8 months ago #33 by xillibit
Maybe the code hasn't been fixed, i know a fix has been done with OSMap for Kunena plugin but i don't know for mapX

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
3 years 8 months ago - 3 years 8 months ago #34 by emeyer
Well I checked, and I dont know who did it, but someone has replaced the source with mine. So if there are any problems with it, its totally my fault now :o

If you need any support, please contact me on the forum thread here:

www.yofiel.com/forums/dev-forum/74-xmap-kunena-plugin-revision
Last edit: 3 years 8 months ago by emeyer.

Please Log in or Create an account to join the conversation.

More
3 years 2 months ago #35 by misha810
thanks for the info

Please Log in or Create an account to join the conversation.

More
1 week 3 days ago - 1 week 2 days ago #36 by wahidovic

iseca wrote: Of course, it's not for support, it's only if you want to ensure that it doesn't work (for me) in K3.0.2, and to see which is my configuration.
It was only if it could help you to adapt the plugin to this version, or to see that the problem is mine and don't do nothing.
Plex Lucky Patcher Kodi
Regards.

thanks exactly what i think
Last edit: 1 week 2 days ago by wahidovic.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.106 seconds