×
Kunena 5.2.10.1 released (29 Sep 2022)

The Kunena team has announce the arrival of Kunena 5.2.10.1 [K 5.2.10.1] which is now available for download as a native Joomla extension for J! 3.10.x This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.9

× This category contains miscellaneous, uncategorised user contributions, (templates, modules, plugins and hacks) relating to older versions of Kunena that are no longer supported.

This category may also contain a few topics relating to K 1.6 that may have been moved here possibly by mistake.

The topics in this category are for historical interest only. Owing to the structural differences between K 1.6 and K 1.7, these ideas in these topics will not work with later versions and, for that reason, the topics are locked.

Question [Merged topic] KunenaDiscuss plugin for K 1.5.x

More
13 years 1 month ago #121 by enfinite
jerry wrote:

enfinite wrote:

jerry wrote:

enfinite wrote:

I am having some problems getting this plugin to work with myblog. Maybe I am missing a step. I am assigning my Auto J!-Kunena Catg Id pairs, I also tried assigning Auto Kunena Catg Id and Auto Kunena section Id. Can someone assist me in completing this that has it working? thanks

I am not using it with "Auto Kunena Catg Id" but with "Auto Kunena Catg Id". It works for me and as reported also for some others. I will try to find what's wrong.

Lol you kind of lost me on that one. You posted the same preferences twice.

Sorry. I am not using "Auto J!-Kunena Catg Id pairs" but "Auto Kunena Catg Id". It works for me and as reported also for some others. I will try to find what's wrong.


oh ok thanks alot jerry, are u enabling anything else besides "Auto Kunena Catg Id" how can i get my myblog content automatically to go into one forum section such chat.....

Thanks for the help

Please Log in or Create an account to join the conversation.

More
13 years 1 month ago #122 by klausre
jerry wrote:

klausre wrote:

Hi, feature request. A Jomsocial rule, so the forumpost is shown in the activity stream.

Doesn't get it. Can you clarify this?


I have added the hack that (post.php) that make a "xxx posted a new message in forum xxx" in the Jomsocial activity stream. This plug in does use some other code to make the forum post, so the code in post.php isn't used. I hope for a feature that generate "xxx posted a new message in forum xxx" in the JS activity stream ;)

Please Log in or Create an account to join the conversation.

More
13 years 1 month ago #123 by aniphreak
im getting this dialouge on mosets 2.1

Warning: array_key_exists() [function.array-key-exists]: The second argument should be either an array or an object in /home/dance/public_html/plugins/content/kunenadiscuss.php on line 150

Please Log in or Create an account to join the conversation.

More
13 years 1 month ago #124 by aniphreak
using the newest beta 1.4
on joomla 1.5.14, kunena 1.5.4

Please Log in or Create an account to join the conversation.

More
13 years 1 month ago #125 by phatair
jerry wrote:

phatair wrote:

Only if i select "Auto Discuss Link" with yes a link on my articles is shown. Why not if i set it to "no" and put the code on my article??

Needs "Allow Manual Override".


Thanks Jerry - but "allow manual override" is on. with this option i can set another forum cat then the default on "auto discuss link", correct?

but my problem is - if i put the code {mos_KUNENA_discuss:catid} (with the option auto discuss link off)on any article there is only the plain code text not the discuss link. if i activate "auto discuss link" then there is on every article an discuss link. Is it not possible to ad manually on some articles with the code {mos_KUNENA_discuss:catid} the discuss link?

is it possible to get this plugin work in an non joomla article?
Or have to integrate the developer of Music Collection the plugin feature?

Yes, it is possible. It developer of other component will help me to answer some question (how to get text, category/sestion, etc.), it would be much easier.


Ok, i will talk to the developer of Music Collection and maybe he is talking to you or i forward your questions to him.

Please Log in or Create an account to join the conversation.

More
13 years 4 weeks ago #126 by john holderness
I'm having an issue with the discuss bot and Josocial. I get the following error when trying to visit my profile.

Fatal error: Class 'ContentHelperRoute' not found in /home/********/********/******/plugins/content/kunenadiscuss.php on line 418

The problem only occurs when I'm signed in and does not happen when I look at another users profile. It goes away when the discuss bot is disabled.

Here is a link to the development site we are using.
cyclingnutz.com/nexus

Joomla 1.5.11
Kunena 1.5.5
Discuss Bot 1.4 beta
Jomsocial 1.2.206

Please Log in or Create an account to join the conversation.

More
13 years 4 weeks ago #127 by nzjacob
john holderness wrote:

I'm having an issue with the discuss bot and Josocial. I get the following error when trying to visit my profile.

Fatal error: Class 'ContentHelperRoute' not found in /home/********/********/******/plugins/content/kunenadiscuss.php on line 418

The problem only occurs when I'm signed in and does not happen when I look at another users profile. It goes away when the discuss bot is disabled.

Here is a link to the development site we are using.
cyclingnutz.com/nexus

Joomla 1.5.11
Kunena 1.5.5
Discuss Bot 1.4 beta
Jomsocial 1.2.206


I was getting a similar error until I upgraded to Discussbot 1.5
joomlacode.org/gf/project/plg_kdiscuss/frs/

Try it.

Also, J 1.5.11 is pretty old too

Please Log in or Create an account to join the conversation.

More
13 years 4 weeks ago - 13 years 4 weeks ago #128 by nicx
nicx wrote:

hi terry,
On quick post, when i post an comment, discuss disconnect me.
if i post directly by discuss link, there is no probleme ...



I find an issus about my problems,
i had 3 problems with the translate with this file: fr-FR.plg_content_kunenadiscuss.ini

you will need to change on this line:
FBDB_LOGIN_OR_REGISTER_TO_COMMENT=You need to <a href="$s">login</a> or <a href="$s">register</a> to post comments.
this caractere: ="$s">
by this one : ="%s">

And for my second problem,
you can not translate this line:
FBDB_YOUR_MESSAGE_HAS_BEEN_POSTED=Your message has been posted
or else you will discounected automaticatly after post by quick post.

for my thrid problem,

i have a problem with captcha
look this picture:




Jerry try your translate and you will see this 3 problems.

Joomla 1.5.14
kunena 1.5.5
Discussbot 1.5beta
Attachments:
Last edit: 13 years 4 weeks ago by nicx.

Please Log in or Create an account to join the conversation.

More
13 years 4 weeks ago #129 by arkadiusz
I've installed 1.5 ver. and all works great (It's solved problem with one error on my site with previous ver.) Thx.

Please Log in or Create an account to join the conversation.

More
13 years 4 weeks ago - 13 years 4 weeks ago #130 by TopCop
Jerry, thanks for the update and fixing the problem with JEvents!
Now one more question:
The link from your plugin is right now shown on the left side under each article. Can this be changed so that the links shows up on the right side?

Any hint?

Thanks,
TopCop
Last edit: 13 years 4 weeks ago by TopCop.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.167 seconds