×
Kunena 5.1.14 Released - Security release (13 Aug 2019)

The Kunena team is proud to announce the arrival of Kunena 5.1.14 [K5.1.14] which is now available for download as a native Joomla extension for Joomla 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.14. This update fixed 1 security issue.

× This category is for the plugin developed, endorsed, maintained and supported by the Kunena project team. The topics in this category only relate to the plugin developed for K 1.6 and later versions.

Question Kunena Discuss: Can not make it work

More
7 years 6 months ago #1 by chellofr
Thank you for your answers in the previous topic.
My problem is not solved.

I use Joomla 2.5.1 and Joomla article system (not K2) but I can not run the plugin.
I use the plugin: Kunena 1.7.2 Discuss
I have activated the plugin, and applied in "Relation of categories (in French)" the following parameters: 14.5, 15.6;
14 being the category 5 and category Joomla Kunena.
Should I install a type component jcomments for this to work?

Thank you for your clarifications.
SL
Attachments:

Please Log in or Create an account to join the conversation.

More
7 years 6 months ago #2 by Jiminimonka

chellofr wrote: I have activated the plugin, and applied in "Relation of categories (in French)" the following parameters: 14.5, 15.6;


Is that highlighted text what you have in the box as it should be 14,5;15,6.

Please read the FAQ.
Only one question per topic.
Search before you ask a question.

Please Log in or Create an account to join the conversation.

More
7 years 6 months ago - 7 years 6 months ago #3 by sozzled
La virgule (a comma) vs. le point (full-stop) and le point-virgule (semi-colon).

Language translation issues aside, see Discussbot Instructions
Last edit: 7 years 6 months ago by sozzled.
The following user(s) said Thank You: chellofr

Please Log in or Create an account to join the conversation.

More
7 years 6 months ago #4 by sissan38
Hello all,

I have the same issue.
I have the Joomla 2.5 version and try to use Kunena Discuss Plugin.

On the categorie links I have set this value : 9,13;
This don't work. When I had a comment the post is added on the Kunena forum ID 7 ... strange !

To be more precise, the ID 9 is my Joomla Category ID 9, and the 13 is the Kunena Category ID 13 corresponding ...

Can you help me please ??
Thanks in advance,

Please Log in or Create an account to join the conversation.

More
7 years 6 months ago #5 by sozzled
G'day, sissan38, and welcome to Kunena.

I don't know if we fixed chellofr's problem - there has been no reply - so can we try to help you with your problem and maybe that will help other people.

Can you please post a screen image of your Kunena Discuss parameter settings - like chellofr did - as well as your configuration report. Then we may be in a better position to know what is happening.
The following user(s) said Thank You: chellofr

Please Log in or Create an account to join the conversation.

More
7 years 6 months ago - 7 years 6 months ago #6 by sissan38
Thanks for you help.

Find attached a screenshot of my Discuss Kunena Plugin, and a txt file with the configuration report generated by Kunena.
I confirm you that in the Discuss Kunena Plugin, in the categorie link number I have put a comma, not a point ;)



This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 50000 seconds | Max execution memory: 90M | Max file upload: 40M

Kunena menu details:
Warning: Spoiler! [ Click to expand ]

Joomla default template details : blackwidows03 | author: | version: 1.0 | creationdate: 2012-03-02

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.7.2 | creationdate: 2012-01-31

Kunena version detailled: Installed version: 1.7.2 | Build: 5215 | Version name: Omega | Kunena detailled configuration:

Warning: Spoiler! [ Click to expand ]

Third-party components: CommunityBuilder 1.8 | UddeIm 2.6

Third-party SEF components: None

Plugins: System - Mootools Upgrade: Disabled | System - Mootools12: Disabled | Kunena Discuss 1.7.2

Modules: None

Attachments:
Last edit: 7 years 6 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
7 years 6 months ago #7 by sissan38
Up !
Any idea on this issue ?
Anyone to help me ? :)

Please Log in or Create an account to join the conversation.

More
7 years 6 months ago #8 by chellofr
Hello all. Sorry for not responding quicker, I was away and out of reach of my computers ...

I followed the directions, and nothing changes.
I have applied the ID 14 (joomla) and ID 5 (forum) this way: 14.5;
Yet in the article, nothing is displayed in response to the article and thus create the topic in the forum.
I've used this component (great) in a 1.5 version of joomla and I had no problems.
There I am very worried because this plugin ects the essence of the editorial operation of my site ...
Attachments:

Please Log in or Create an account to join the conversation.

More
7 years 6 months ago #9 by WSC
I have the same problem with Category Mapping. However if a put a Default forum category in, the "Discuss this article" appears on every article and posts to the Default forum. But equally when I do this, the Allowed/Denied content categories don't work.

So as it stands I either have a "Discuss" on every page or none of them.

Please Log in or Create an account to join the conversation.

More
7 years 6 months ago #10 by chellofr
I enabled debug information and I have this:

[KunenaDiscuss debug: Constructor called in com_content ]
[KunenaDiscuss debug: onPrepareContent.Allow: Category 14 is in the category map using Kunena category 1 ]
[KunenaDiscuss debug: onPrepareContent: we are in blog page. ]
[KunenaDiscuss debug: onPrepareContent: Article 68 ]
[KunenaDiscuss debug: onPrepareContent: Searched for {kunena_discuss:#}: Custom Topic not found. ]
[KunenaDiscuss debug: showPlugin: Topic creation time expired, cannot start new discussion anymore ]
[KunenaDiscuss debug: onAfterDisplayContent: Returning content for article 68 ]

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.126 seconds