×
Kunena 5.1.13 Released (21 Jul 2019)

The Kunena team has announce the arrival of Kunena 5.1.13 [K 5.1.13] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Merged [Merged topic] How to upload, insert and display an image attachment

More
7 years 4 months ago - 7 years 4 months ago #31 by MrAdmin
Hi - I'm VERY New to Kunena so will easily sound stupid, please be gentle and respect me when we're done! :laugh:

I have Kunena v 1.6.4 loaded on my site, to help give the new forum some life and colour, I want to upload some (properly referenced) newspaper articles to various categories I've set-up. I THINK I grasp 3/4 of Kunena - but one obvious bugbear for me, has been my inability to figure out how to DIRECTLY embed a JPEG Image or PNG file into the forum - not as an attachment or link (I can figure them out) but to directly insert a pic (ie the newspaper articles) into the body of the forum.

I've had a look round various help sites and forums but am still in the dark - would anyone please mind setting out, as simply as possible, just what I should be doing please. Do I need a special plugin to achieve this?

Thanks in anticipation of your reply. Thank you.
Last edit: 7 years 4 months ago by MrAdmin.

Please Log in or Create an account to join the conversation.

More
7 years 4 months ago #32 by sozzled
G'day, MrAdmin, and welcome to Kunena.

See msg #7 in [Merged topic] How to upload, insert and display an image attachment

For your information, K 1.6.4 is not a supported version of Kunena (it has not been a supported version for over 9 months) and we recommend that you upgrade immediately to K 1.7.2. Please read K 1.6 and K 1.7 Upgrade Guide .

I hope this helps.

Please Log in or Create an account to join the conversation.

More
7 years 4 months ago - 7 years 4 months ago #33 by MrAdmin
Thank you kindly for your reply and the link.

:( still proving difficult - I get what you're saying but - 1) should the word "fakepath" be showing up in the attachment search box? also 2) the "insert" button does not appear to working - also the remove button likewise.

:huh: see if I can do it here below with a test pic - yep works, wonder what's wrong with my setup..... sorry about the pic, if you don't like what I've done, obviously you can remove it, just needed to prove to myself I was "getting it".


Attachments:
Last edit: 7 years 4 months ago by MrAdmin.

Please Log in or Create an account to join the conversation.

More
7 years 4 months ago #34 by sozzled
If search this forum for "C:\Fakepath", you will find that most of the issues discussed in relation to that subject centred around problems with K 1.6.x which (as far as I know) have now been fixed in K 1.7.2. As I wrote earlier, you need to upgrade, immediately, to apply the 300+ fixes to Kunena since the release of the version you are currently using. If you don't upgrade then you're left to figure out what to do to solve the problems that you've got, I'm sorry to say.

Please Log in or Create an account to join the conversation.

More
7 years 4 months ago #35 by MrAdmin

Please Log in or Create an account to join the conversation.

More
7 years 4 months ago #36 by sozzled

Please Log in or Create an account to join the conversation.

More
7 years 4 months ago #37 by MrAdmin
Not sure how - but my site has righted itself overnight, so 1.7.2 working fine now - articles inserting nicely! Thanks for your help :)

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.174 seconds