×
Kunena 5.1.10 Released - Security release (03 Mar 2019)

The Kunena team has announce the arrival of Kunena 5.1.10 [K 5.1.10] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a security release.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Merged [Merged topic] How to upload, insert and display an image attachment

More
8 years 7 months ago - 6 years 11 months ago #1 by aeyeight
I don't know, why the image does not show in full size?

Pls advise me too.
Thank you very much.

Br,
Aey

Attachments:
Last edit: 6 years 11 months ago by . Reason: Merge topics: change subject and topic icon

Please Log in or Create an account to join the conversation.

More
8 years 7 months ago #2 by aeyeight
Pls tell me, how can I config Kunena forum?

Tks again.

Br,
Aey

Please Log in or Create an account to join the conversation.

  • Visitor
8 years 7 months ago - 8 years 7 months ago #3 by
As a general answer, images that are larger than the area allowed for the message display are resized so as to not break the template. Resized images can be viewed full size by clicking the image that is then opened in a lightbox. For example see below:


The example you've given does not suggest that your image is especially large. I think we would need to see further evidence of what is happening at your website. Your configuration report, posted here, might give us some clues.
Last edit: 8 years 7 months ago by .

Please Log in or Create an account to join the conversation.

More
8 years 7 months ago - 8 years 7 months ago #4 by aeyeight
Dear Sozzled,

Image size is height 950 and width 950

Pls advise me too.

Br,
Aey

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Enabled | Joomla! SEF: Disabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 8M

Kunena version detailled: Installed version: 1.6.0-RC2 | Build: 3373 | Version name: Jadili | Kunena detailled configuration:

Warning: Spoiler! [ Click to expand ]

Third-party components: AlphaUserPoints: Disabled or not installed | CommunityBuilder: Enabled (Version : 1.2.3) | Jomsocial: Disabled or not installed | UddeIm: Enabled (Version : 2)

Plugins: System - Mootools12: Disabled | System - Mootools Upgrade: Enabled | JFirePHP: Disabled or not installed | Kunena Discuss: Disabled or not installed | Kunena Search: Disabled or not installed | My Kunena Forum Menu: Disabled or not installed

Modules: Kunena Latest: Disabled or not installed | Kunena Stats: Disabled or not installed | Kunena Login: Disabled or not installed

Last edit: 8 years 7 months ago by aeyeight.

Please Log in or Create an account to join the conversation.

  • Visitor
8 years 7 months ago #5 by
Until you enable Mootools 1.2.4 support, the lightbox effect won't work.

See also important information about Legacy mode . ;)

Please Log in or Create an account to join the conversation.

More
8 years 7 months ago #6 by aeyeight
I think something missing, pls see as below

This my message.


And this one is your message.


See hi-light red, how can I show as you.

Br,
Aey

Please Log in or Create an account to join the conversation.

  • Visitor
8 years 7 months ago - 7 years 1 week ago #7 by
I think what you are saying is that, when you posted your message (with an attached image) the image didn't display inside the message. Is that what you're asking?

This is how you do it:
  1. In the Attachments area below the message editing frame, click the Add File button
  2. Browse for the image file you want to upload from your PC and press Open to end the dialog and copy the filename to the web page
  3. Now click the Insert button that appears next to the attached file name in the Attachments area
Last edit: 7 years 1 week ago by .

Please Log in or Create an account to join the conversation.

More
8 years 7 months ago #8 by aeyeight

sozzled wrote: I think what you are saying is that, when you posted your message (with an attached image) the image didn't display inside the message. Is that what you're asking?

This is how you do it:

  1. In the Attachments area below the message editing frame, click the Add File button
  2. Browse for the image file you want to upload from your PC and press Open to end the dialog and copy the filename to the web page
  3. Now click the Insert button that appears next to the attached file name in the Attachments area

Got it!! Now I'm clear.
Thank you very much Sozzled.

Br,
Aey

Please Log in or Create an account to join the conversation.

More
8 years 7 months ago #9 by aeyeight
One question,

How can I config Kunena to disply the image when user attached files.
Thank you agin.

Br,
Aey

Please Log in or Create an account to join the conversation.

  • Visitor
8 years 7 months ago - 8 years 7 months ago #10 by
You can only display images in the message if the user inserted them in the message. That is, the user must have pressed the Insert button. It's up to the user who posted the message; it's not up to you as the administrator. There is no "configuration setting" to change this behaviour; this is the standard behaviour for K 1.6. It's a different behaviour to K 1.5. ;)

And, just to add a reminder, you need to enable the System - Mootools Upgrade plugin for K 1.6 to work. See another discussion currently happening at this time: Resizing images + Polls
Last edit: 8 years 7 months ago by .

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.139 seconds