×
Kunena 5.1.5 Released - Security Release (14 Oct 2018)

The Kunena team has announce the arrival of Kunena 5.1.5 [K 5.1.5] which is now available for download as a native Joomla extension for J! 3.8.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a Security release.

× This is for users to help other users, to discuss topics that are related to forum administration in general or problems in running Joomla. This is not the place to ask for Joomla support. If you want assistance with Joomla please ask at forum.joomla.org

Question How to associate kunena forum with google?

More
6 years 6 months ago #1 by petko8680
hi all,

i am really not sure if "associate" is the right word, but here is my question- how can I associate my kunena forum with google, so that it can finds topics that are in the forum itself, not only the joomla site articles, as now, when i type my site's name in google search it finds all the articles from the joomla site itself, but nothing from the forum- nothing at all. cheers

Please Log in or Create an account to join the conversation.

  • sozzled
  • Visitor
6 years 6 months ago #2 by sozzled

Please Log in or Create an account to join the conversation.

More
6 years 6 months ago #3 by blacktino79
I'm STILL having this problem. Not my developer, the guys here or anyone else can wrap their minds around it. I'm still stuck with Google NOT indexing my threads and it's NOT a Google or Joomla problem.

Please Log in or Create an account to join the conversation.

  • sozzled
  • Visitor
6 years 6 months ago - 6 years 6 months ago #4 by sozzled
Replied by sozzled on topic How to associate kunena forum with google?
blacktino79: I looked at your website (you are running K 1.7.1). Have you thought about upgrading to K 1.7.2?

I think we've asked you before to post your configuration report. I can't find a copy of it anywhere on this forum. Would you like to help us out and post it here, please?

Perhaps there is a member of the Kunena community who does not have this issue with Google who may be able to help you solve your problem. For example, the pages on this website are nicely indexed in Google (aren't they?) and, I might add, there's nothing particularly "special" about the way that this site is setup.
Last edit: 6 years 6 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
6 years 6 months ago #5 by GoremanX
For the record, I also do not have this problem. Google indexes all our Kunena forum pages just fine. We also don't do anything special to make that work, it just does.

THE place to discuss photography!
https://www.friendlyphotozone.com

Please Log in or Create an account to join the conversation.

More
6 years 4 months ago #6 by blacktino79
Hi. Do you mean this? (Configuration Report)

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Enabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 2M

This message contains confidential information

Joomla default template details : givemeapps | author: RocketTheme | version: 1.5.11 | creationdate: October 14, 2010

Kunena default template details : Euro-BRed | author: Mizunga | version: 1.6.1 | creationdate: 2010-12-20

Kunena version detailled: Installed version: 1.7.1 | Build: 5162 | Version name: UnderUret | Kunena detailled configuration:

Warning: Spoiler! [ Click to expand ]

Third-party components: CommunityBuilder 1.7.1

Third-party SEF components: sh404sef: The file doesn't exist sh404sef.xml !

Plugins: System - Mootools Upgrade: Disabled | System - Mootools12: Disabled | Kunena Search 1.7.1 | Kunena Discuss 1.6.4

Modules: Kunena Latest 1.6.4

Please Log in or Create an account to join the conversation.

  • sozzled
  • Visitor
6 years 4 months ago #7 by sozzled
Replied by sozzled on topic How to associate kunena forum with google?
We do not recommend (and Joomla does not support) Legacy mode . Your first objective should be to get rid of your dependence on J! 1.5 "legacy mode" - it has not been tested with Kunena and it probably does not work.

K 1.7.1 is not supported any more. You should upgrade to K 1.7.2 if you want your questions answered in this forum.

The Euro-BRed template for Kunena does not work, is not available for download from this site, and (as far as we know) has not been updated for K 1.7. If you want you questions answered in this forum, please use the supported Blue Eagle template, otherwise you should ask the person who wrote the Euro-BRed template about any problems that you may be having.

You should also upgrade Community Builder software to the latest public stable version (go to www.joomlapolis.com ). Likewise, you should also use Kunena Latest K 1.7.2 with K 1.7.2. The version of Kunena Latest that you are using is obsolete and is not supported by the Kunena project.

Check with the developers of sh404SEF for any known issues using that software with Kunena. We do not recommend sh404SEF for Kunena.

Submit your website to Google. Kunena pages are indexed perfectly well if you follow our recommendations. I hope this helps.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.098 seconds