×
Kunena 5.2.5 and Blue eagle 1.6.5 released (30 May 2021)

The Kunena team has announce the arrival of Kunena 5.2.5 [K 5.2.5] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.5

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 3 and Bootstrap 4.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Solved Kunena Menu Tabs Disappear With Kunena Latest Module

More
4 months 3 weeks ago - 4 months 3 weeks ago #1 by Christophg
Hello ... I am running the latest Joomla, Kunena 5.2.2 and have installed the current Kunena Latest Module.
I have noticed that when I am on the site (either logged in or not) and click on one of the latest topics (#1 for example), it brings me to the topic, but the tabs on the Kunena Menu do not appear. I can click on any one of the links indicated under #2 and it will navigate, but the tabs will still not show. If I click on the first far-left "Member Recipes," the tabs will appear. Once they appear, I can click on a Kunena Latest Topic, it will navigate, the tabs appear and the module functions.

However, if I navigate the website with any of the Joomla TOP menus (#3 for example), and then click on one of the Module Topics, the problem starts again, where the tabs do not show. Ironically, if I click on the TOP Joomla menu called "Member Recipes" (#4), it navigates to the forum correctly and all tabs appear. I can then navigate with the Latest Module and all tabs show. Any advice?

Thanks ... Christoph

  

This message contains confidential information

Database collation check: ✔ The collation of your table fields are correct
        

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |
       

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 120 seconds | Max execution memory: 768M | Max file upload: 256M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : protostar | author: Kyle Ledbetter | version: 1.0 | creationdate: 4/30/2012

Kunena default template details : Crypsis | author: Kunena Team | version: 5.2.2 | creationdate: 2021-01-13

Kunena template params:

Warning: Spoiler!

Kunena version detailed: Kunena 5.2.2 | 2021-01-13 [ Iris ]
        | Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: None

Modules: Kunena Latest 5.1.2

Attachments:
Last edit: 4 months 3 weeks ago by Christophg.

Please Log in or Create an account to join the conversation.

More
4 months 3 weeks ago #2 by rich
This is a typical error caused by incorrectly configured menu items.
www.kunena.org/forum/kunena-latest-m-arc...configuration#215636
The following user(s) said Thank You: Christophg

Please Log in or Create an account to join the conversation.

More
4 months 3 weeks ago - 4 months 3 weeks ago #3 by Christophg
Hello Rich ...
My apologies ... I forgot to go through your past detailed instructions. I Trashed all disabled Joomla menus which linked to Kunena. I also deleted the Trash. I then cleared all cache.

Per you previous instructions, I then Created the Alias Link in the Joomla TOP Menu which links to Kunena. For some reason I had no problem with this go-around of the process. ALL IS WELL. The Kunena Latest Module works like a dream and all is functioning.

A BIG thanks again for your patience and help ... !

Best ... Christoph
Last edit: 4 months 3 weeks ago by Christophg.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 1.008 seconds