×
Kunena 5.1.15 Released (27 Oct 2019)

The Kunena team has announce the arrival of Kunena 5.1.15 [K 5.1.15] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Question display in the Latest Post module changes on the second loading of the page

More
2 years 8 months ago - 2 years 8 months ago #1 by rogoghaje
When I load the page the second time after saving the settings for the Kunena Latest module type, the display style in the module changes from this:

to this:

Huh? Why? How can I correct this behavior? I appears on the second and later load of the page after saving the settings (no change of the settings is necessary) or after logging in as a user.

This happens equally on position-7 and position-8 of the protostar site template. Kunena v5.0.6.1
Attachments:
Last edit: 2 years 8 months ago by rogoghaje.

Please Log in or Create an account to join the conversation.

More
2 years 8 months ago - 2 years 8 months ago #2 by rogoghaje
Using the Element Inspector with Firefox, I have found out that the
/modules/mod_kunenalatest/tmpl/css/kunenalatest.css
is not loaded on the second and other loads of the webpage.
Last edit: 2 years 8 months ago by rogoghaje.

Please Log in or Create an account to join the conversation.

More
2 years 8 months ago #3 by 810
can you clean the cache and try again.

Please Log in or Create an account to join the conversation.

More
2 years 2 months ago #4 by rogoghaje
The issue is related to the site Cache.

When no caching is enable (cache off) on the site, the module content is not distorted.
When any of the caching is on (conservative or progressive), the content becomes distorted on the second re-load of the page.

Joomla 3.7.5
PHP 7.0.21

Please Log in or Create an account to join the conversation.

More
2 years 2 months ago #5 by rogoghaje
I§m OK with module caching off and site caching on :)

Please Log in or Create an account to join the conversation.

More
1 year 7 months ago #6 by GizChris
Why is this marked as solved? Thus bug should finally be fixed! Others complain as well, see here: www.kunena.org/forum/kunena-latest-m/139...atest-module-css-bug

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.119 seconds