×
Kunena 5.1.12.1 Released - Security release (22 Apr 2019)

The Kunena team has announce the arrival of Kunena 5.1.12.1 [K 5.1.12.1] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a security release.

× This category is for the module developed, endorsed, maintained and supported by the Kunena project team. The topics in this category only relate to the plugin developed for K 3.0 and later versions.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question Kunena Latest Module css bug

More
2 years 4 months ago #1 by mijalis
I just updated Kunena Latest Module and I noticed a problem.
When module's cache is ON (which is the default) css is ignored.
Module does NOT load the kunenalatest.css file, therefore module is not displayed correctly.
When module's cache is off everything is OK.

Please Log in or Create an account to join the conversation.

More
1 year 8 months ago #2 by GizChris
I can confirm this and it has still not been fixed in the recent release.

Please Log in or Create an account to join the conversation.

More
1 year 3 months ago #3 by Cyrusxxxx
So it was cache settings of the module... Thank you mijalis .

I have avoided using this module until now because I though error was on my side with template css but it was not as it seems.

I can confirm this issue and here is the temp solution:

1. Create template override of kunena latest module
2. Copy kunenalatest.css into your template override you just created into foder: /templates/YOUR_TEMPLATE/html/mod_kunenalatest/css/

Now everything works at least on my end.

Hope this helps.

Please Log in or Create an account to join the conversation.

More
1 year 1 month ago #4 by GizChris
Can't confirm this. I am already running my module via an override, still looks screwed up when enabling cache.
Attachments:

Please Log in or Create an account to join the conversation.

More
1 year 1 month ago #5 by 9themestore
Hi,

If it does not work. I think, you can improve style in the template.css file of joomla template. If your site have been lived, paste the url here. We will help you check and solve this problem.

Best regards,

- Please provide your site url if it has been lived.
- Please share tip if it worked fine with you.
- Don't be shy about using the "Thanks" button below if you found my comment helpful :)

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.095 seconds