Kunena 6.0.8 Released (17 Jan 2023)

The Kunena team has announce the arrival of Kunena 6.0.8 [K 6.0.8] which is now available for download as a native Joomla extension for J! 4.2.x. This version addresses most of the issues that were discovered in K 6.0 and issues discovered during the development stages of K 6.0.

Solved Online users counter does not work

More
3 months 3 weeks ago #1 by riffi67
Hello, I've migrated Kunena 5 (joomla 3) to Kunena 6 (Joomla 4) but the Online users counter does not work.

Someone help me please?

Please Log in or Create an account to join the conversation.

More
3 months 3 weeks ago #2 by Leen
It should work. have you done in Kunena Forum: Tools >Recount Statistics ?
and in kunena > tools > diagnostics no more errors?

L.v.d.A
Attachments:

Please Log in or Create an account to join the conversation.

More
3 months 3 weeks ago #3 by riffi67
Yes, i've but didn't work. In diagnostics there isn't error.

this is my configuration:

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 180 seconds | Max execution memory: 512M | Max file upload:

Kunena menu details:

Warning: Spoiler!

Joomla default template details : Flex | author: Aplikko.com | version: 3.9.8 | creationdate: September 2022

Kunena default template details : Aurelia | author: Kunena Team | version: 6.0.3 | creationdate: 2022-09-22

Kunena template params:

Warning: Spoiler!

Kunena version detailed: Kunena 6.0.3 | 2022-09-22 [ Git Repository ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: Search - Kunena Search 5.2.2

Modules: Kunena Latest 6.0.0 | Kunena Login 5.2.2 | Kunena Search 5.2.2

Please Log in or Create an account to join the conversation.

More
3 months 2 weeks ago #4 by riffi67
someone can help me, please?

Please Log in or Create an account to join the conversation.

More
3 months 2 weeks ago #5 by Leen
i can reproduce the problem. it works fine on all my site.
Maybe something in your htaccess or security is blocking this.
Is the site online, give a link to the front

L.v.d.A

Please Log in or Create an account to join the conversation.

More
3 months 2 weeks ago #6 by riffi67
Yes, the site is:  www.macinator.it/forum.html

Tnks a lot

Please Log in or Create an account to join the conversation.

More
3 months 2 weeks ago - 3 months 2 weeks ago #7 by Leen
strange when i'm main site i don't see com_jchoptimize
but when I click on menu forum I see com_jchoptimize active ?
can you see if you can turn that off, that might help
have seen several times before on the Kunena that com_jchoptimize can sometimes cause conflicts or problems
If you turn it off, clean cache etc.
And if necessary, also set error reporting to maximum

L.v.d.A
Attachments:
Last edit: 3 months 2 weeks ago by Leen.

Please Log in or Create an account to join the conversation.

More
3 months 2 weeks ago - 3 months 2 weeks ago #8 by Leen
with few tests it looks like it may come
by setting at administrator>Global Configuration>tab>system and then at the bottom at
Track Session Metadata No or Yes
Track Guest Session Metadata No or Yes
try there different setting in my test he kept user number.
looks like it's holding data if set to yes
Or he didn't count anymore.
Possibly in combination with JCH optimizer only got right again
by turning it off and Recount Statistics in kunena tools

L.v.d.A
Attachments:
Last edit: 3 months 2 weeks ago by Leen.

Please Log in or Create an account to join the conversation.

More
3 months 2 weeks ago #9 by riffi67
Thanks a lot!

If i disable the shared session is working fine!!!





 

Please Log in or Create an account to join the conversation.

More
3 months 2 weeks ago #10 by Leen
ok glad it works now
I'm going to test some more with this problem by myself

L.v.d.A

Please Log in or Create an account to join the conversation.

Time to create page: 0.398 seconds