×
Kunena 5.1.15 Released (27 Oct 2019)

The Kunena team has announce the arrival of Kunena 5.1.15 [K 5.1.15] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

Question The last post and new posts in topic.

More
2 weeks 2 days ago #21 by rich

And what says your programmers about that, that button, "last post" does not work on the forum Kunena itself (see post #18)?

I'm sorry but I can't not confirm this error. If you click on Last Post you get the correctly message. This difference in the address is only, when a topic has more than one page.

Or depends the work of forum on the operating system (I have Windows 10 Pro) and a such situation have not repeated by you

It's no matter which operating system you use. But now I have something noticed, maybe which can cause the problem.

The title of topics are different with the real addresses. Example:
Литературная кладовая Портвейна
linked to
literaturnaya-kladovaya-portvejna

It seems, the address paths are not correct translated. Go to the Joomla Global Configuration and set the option Unicode Aliases to Yes.

Please Log in or Create an account to join the conversation.

More
2 weeks 1 hour ago - 1 week 6 days ago #22 by lemur

rich wrote: If you click on "Last Post" you get the correctly message. This difference in the address is only, when a topic has more than one page.

OK, it so.
Now this thread has 3 pages. And if I click on "Last Post", then I can't get to the first and second pages with using Start, Prev, [1], [2], only with using of Recent Topics. The same problem on my website.
Probably should include it in the "To do" list.

By the way, I would not be so insistent on the topic of the "Last post" button on a Russian site, if on the German site this button would not work flawlessly.

...

Although I gave examples above, I will give one here.

When you click on "Last Post" in the topic with URL
ru.geschichte-chronologie.de/index.php/f...nko-obzor-knigi/1296
, you get to the first post of the topic. Here the URL has a slash ("/") sign before the post number at the end of URL.

On the German site, instead of the last slash sign in the URL of any "Last Post", there is a # sign.

If I manually change in the above URL the slash sign on the # sign in the address bar
ru.geschichte-chronologie.de/index.php/f...nko-obzor-knigi#1296
, then Kunena will correctly display the last post.

Maybe programmers of Kunena tell me, which file creates the end of the URL? I will try to compare this file on German and Russian sites and, if possible, make them the same.

......

rich wrote: It seems, the address paths are not correct translated. Go to the Joomla Global Configuration and set the option Unicode Aliases to Yes.

Thanks. The problem is not affected.
But we have already discussed this :)). Then the URL at copying contains sequences of type ru.geschichte-chronologie.de/index.php/f...1%D0%B7%D0%BE%D1%80- ...
So I left the option Unicode Aliases to No.

----
This message contains confidential information

Database collation check: ✔ The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 32M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : beez3_j39_ru | author: Angie Radtke | version: 3.1.0 | creationdate: 25 November 2009

Kunena default template details : Blue Eagle5 | author: Kunena Team | version: 1.5.2 | creationdate: 2018-12-11

Kunena template params:

Warning: Spoiler! [ Click to expand ]

Kunena version detailed: Kunena 5.1.15 | 2019-10-27 [ Oberon ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: CommunityBuilder 2.4.2 | UddeIM 4.0

Third-party SEF components: None

Plugins: Search - Kunena Search 5.1.1 | Content - Kunena Discuss 5.1.1

Modules: Kunena Latest 5.1.1 | Kunena Stats 5.1.1

Last edit: 1 week 6 days ago by lemur.

Please Log in or Create an account to join the conversation.

More
1 week 6 days ago #23 by rich

Now this thread has 3 pages. And if I click on "Last Post", then I can't get to the first and second pages with using Start, Prev, [1], [2], only with using of Recent Topics. The same problem on my website.
Probably should include it in the "To do" list.

I can reproduce this on your page but here in this topic it works correct for me (tested with Chromium, Firefox ad Opera).
I hope you get an answer from an other member, I'm at the end of my ideas.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.103 seconds