×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

Question After Kunena 5.1 update all links points to profile

More
2 years 4 months ago #1 by arunsasi
Hi,

Yesterday i have updated to Kunena 5.1, after that all the links which leads to catergory, discussion thread points to profile.

For Ex:
Now the url: mudomain.com/ my-profile/discussions-general/383discussionthreadhr046#711

Before: mudomain.com/ forum/discussions-general/383discussionthreadhr046#711

I don't know how the forum changed to my-profile in the url. Can anyone please help me to resolve the issue.

Thanks
Arun

Please Log in or Create an account to join the conversation.

More
2 years 4 months ago #2 by arunsasi
Hi,

I have fixed the issue.

Thanks
Arun

Please Log in or Create an account to join the conversation.

More
2 years 4 months ago #3 by Klausimausi
Hi Arun,

same her. How did you fix it?

Thanks in Advance!

K.

Please Log in or Create an account to join the conversation.

More
2 years 4 months ago #4 by arunsasi
Hi,

First i have deleted all menu item alias menu and Kunena menu. Then from Kunena Dashboard > Tools > Menu Restore Menus.
Thanks
Arun

Please Log in or Create an account to join the conversation.

More
2 years 4 months ago #5 by Bouma

arunsasi wrote: Hi,

First i have deleted all menu item alias menu and Kunena menu. Then from Kunena Dashboard > Tools > Menu Restore Menus.
Thanks
Arun


Thanks for that, for me I had to remove the menu Profile from my main menu to make it work. Even though I create a new one, different name, the issue showed again. So basically, it doesn't want me to have that menu at all.

Please Log in or Create an account to join the conversation.

More
2 years 4 months ago #6 by 810

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.111 seconds