×
Kunena 5.1.18 Released (30 Jun 2020)

The Kunena team has announce the arrival of Kunena 5.1.18 [K 5.1.18] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

Question Kunena 5.1 - Topics missing

More
2 years 1 month ago #1 by philiplardner
Hi,

Interesting problem after updating from Kunena 5.0.14 to 5.1 - I can see the forum categories, but when I click on a category, there are no topics visible! I have had to re-install v5.0.14 to get my forum topics back.

Phil.

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 120 seconds | Max execution memory: 256M | Max file upload: 256M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : J51_Oxygen | author: Joomla51 | version: 2.0 | creationdate: April 2012

Kunena default template details : Blue Eagle5 | author: Kunena Team | version: 1.0.2 | creationdate: 2017-01-09

Kunena template params:

Warning: Spoiler!

Kunena version detailed: Kunena 5.1.0 | 2018-05-13 [ Ariel ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: CommunityBuilder 2.1.4

Third-party SEF components: None

Plugins: Search - Kunena Search 5.0.4 | Content - Kunena Discuss 5.1.0

Modules: Kunena Latest 5.0.4 | Kunena Stats 5.0.4 | Kunena Login 5.0.4 | Kunena Search 5.0.4

Please Log in or Create an account to join the conversation.

More
2 years 1 month ago #2 by 810
Replied by 810 on topic Kunena 5.1 - Topics missing
You need to install kunena 5.1 again, then update the blue eagle template to K1.5.0-RC2 and try again. Also please clean cache after install

Please Log in or Create an account to join the conversation.

More
2 years 1 month ago #3 by philiplardner
Thanks for the swift response.

I reinstalled Kunena 5.1.0, downloaded and installed BlueEagle5 v1.0.5, cleared the cache (both my browser's and Joomla's) but I'm still not seeing the forum topics. I couldn't see a download link for the K1.5.0-RC2 version you mentioned.

Phil.

You need to install kunena 5.1 again, then update the blue eagle template to K1.5.0-RC2 and try again. Also please clean cache after install

Please Log in or Create an account to join the conversation.

More
2 years 1 month ago #4 by 810

Please Log in or Create an account to join the conversation.

More
2 years 1 month ago #5 by philiplardner
Thanks for the link. I installed BlueEagle5 1.5.0-RC2, cleared the Joomla and browser caches, and reloaded the forum page, but I'm still not getting the topics to appear when I click on a forum category!

Phil.

Please Log in or Create an account to join the conversation.

More
2 years 1 month ago #6 by 810
Replied by 810 on topic Kunena 5.1 - Topics missing
could you create a demo account.

Please Log in or Create an account to join the conversation.

More
2 years 1 month ago - 2 years 1 month ago #7 by philiplardner
This message contains confidential information
Last edit: 2 years 1 month ago by philiplardner.

Please Log in or Create an account to join the conversation.

More
2 years 1 month ago #8 by 810
Replied by 810 on topic Kunena 5.1 - Topics missing
Is it ok, to fix you seo? links ect. Or do you want have these links

like: site/index.php/forum-kunena/ihpa-forum/HangGliding
should be: site/forum/HangGliding

Please Log in or Create an account to join the conversation.

More
2 years 1 month ago #9 by philiplardner
Yes - please go ahead and fix those links!

Thanks.

810 wrote: Is it ok, to fix you seo? links ect. Or do you want have these links

like: site/index.php/forum-kunena/ihpa-forum/HangGliding
should be: site/forum/HangGliding

Please Log in or Create an account to join the conversation.

More
2 years 1 month ago #10 by 810
Replied by 810 on topic Kunena 5.1 - Topics missing
Done. Only ask your hoster to enable ssl for you.

Then enabled it on joomla config.
The following user(s) said Thank You: philiplardner

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.131 seconds