×
Blue Eagle (1.5.0) for K5.1 is released (20 Jul 2018)

Please update the Kunena Blue Eagle to 1.5.0 if you use Kunena 5.1.
We made several bug fixes and improvements. Also Blue Eagle has now all the features from Crypsis.
Download: www.kunena.org/download/templates/category/blue-eagle-5

Question Missing usernames in frontend after update 5.1.0

More
3 months 5 hours ago - 2 months 4 weeks ago #31 by Sims
Hi,
the report is in the attachement.
Thanks

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 300 seconds | Max execution memory: 192M | Max file upload: 50M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : protostar | author: Kyle Ledbetter | version: 1.0 | creationdate: 4/30/2012

Kunena default template details : Crypsis | author: Kunena Team |
version: 5.1.0 | creationdate: 2018-05-13

Kunena template params:

Warning: Spoiler! [ Click to expand ]

Kunena version detailed: Kunena 5.1.0 | 2018-05-13 [ Ariel ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: None

Third-party SEF components: None

Plugins: None

Modules: None

Last edit: 2 months 4 weeks ago by 810.

Please Log in or Create an account to join the conversation.

More
2 months 4 weeks ago #32 by 810
Please disable Kunena - CB plugin and Kunena - Jomsocial plugin

I think there is a conflict.
The following user(s) said Thank You: Sims

Please Log in or Create an account to join the conversation.

More
2 months 4 weeks ago #33 by Sims
Perfekt, that worked. Thank you!

Please Log in or Create an account to join the conversation.

More
2 months 3 weeks ago - 2 months 3 weeks ago #34 by warlocksp
Conditions for me to turn displays "Username (login)"
After upgrading from 5.0.14 to 5.1.0
How do I configure that only "Login" is displayed.

Yes you are right in the conflict in the "Kunena - CB plugin" - but I have profiles in the CB
How to solve the problem without disabling this plugin?
Last edit: 2 months 3 weeks ago by warlocksp.

Please Log in or Create an account to join the conversation.

More
2 months 3 weeks ago - 2 months 3 weeks ago #35 by warlocksp
Installing the old plugin: "plg_kunena_comprofiler" version of "Kunen 5.0.14" - the result is the same.
But when I disable this plugin, everything is fine.

Help me fix it.

******************
Turn on the plugin: "plg_kunena_comprofiler"
Next, in the "CommunityBuilder" settings - switch according to the screenshot.
Everything is working.

But the question remains open - why the conflict and how to arrange.
Attachments:
Last edit: 2 months 3 weeks ago by warlocksp.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.120 seconds