×
Kunena 5.1 Released (13 May 2018)

The Kunena team is pleased to announce Kunena 5.1.0 [K 5.1.0].
Please read the blog post for information: www.kunena.org/blog/192-kunena-5-1-released

Question Missing usernames in frontend after update 5.1.0

More
1 week 3 days ago #1 by Kurti
After update from 5.0.14 to 5.1.0 the usernames are not displayed anymore.
Link: bmw-club-e36-e46.com/index.php/forum
Configuration unchanged.
Database error? I've got no idea :(
Thanks o lot for help!

Please Log in or Create an account to join the conversation.

More
1 week 3 days ago #2 by 810
mhh thats strange, try to disable tooltips option, its on the template settings.

Please Log in or Create an account to join the conversation.

More
1 week 3 days ago #3 by xillibit
Hello,

Do-you have the same issue if you set english language instead german language just to check ?

I don't provide support by PM, because this can be useful for someone else.
The following user(s) said Thank You: Kurti

Please Log in or Create an account to join the conversation.

More
1 week 3 days ago #4 by 810
Yes thats should be the issue. Do you use a language override?

Try first to install the kunena language pack from the download page.
The following user(s) said Thank You: Kurti

Please Log in or Create an account to join the conversation.

More
1 week 2 days ago #5 by Sims
Hi,
I have the same proble. The language pack is installed and there is no override.
www.nach-holland.de/auswandern/noch-fragen

Thanks for help
The following user(s) said Thank You: Kurti

Please Log in or Create an account to join the conversation.

More
1 week 2 days ago #6 by Kurti

xillibit wrote: Do-you have the same issue if you set english language instead german language just to check ?

Yes

Please Log in or Create an account to join the conversation.

More
1 week 2 days ago #7 by Kurti

810 wrote: mhh thats strange, try to disable tooltips option, its on the template settings.

does´nt work neither :(

Please Log in or Create an account to join the conversation.

More
1 week 2 days ago #8 by Kurti
I ´ve forgotten to say, that I´d done an update from Kunena 1.7.2 ... but under 5.0.14 all worked well ...

Please Log in or Create an account to join the conversation.

More
1 week 2 days ago #9 by 810
try to remove the language/de-DE/ all the kunena files.

Or copy the files from the package to this folder.

Please Log in or Create an account to join the conversation.

More
1 week 2 days ago #10 by Sims
Hi 810,
I removed all kunena files from the folder. It doesn't change anything.
The following user(s) said Thank You: Kurti

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.130 seconds