×
Kunena 5.2.4 and Blue eagle 1.6.4 released (04 Apr 2021)

The Kunena team has announce the arrival of Kunena 5.2.4 [K 5.2.4] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.4

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 3 and Bootstrap 4.

Solved kheader showing "class = hastooltip"

More
4 months 4 weeks ago #1 by njwst9
Code appears to be missing a '>'

Issue happens regardless of template.

I can edit the html temporarily, but not sure how to fix permanently.

Thanks

This message contains confidential information

Database collation check: ✔ The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 300 seconds | Max execution memory: 128M | Max file upload: 20M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : theme3145 | author: | version: 3.0 | creationdate: April 2014

Kunena default template details : Blue Eagle5 | author: Kunena Team | version: 1.5.4 | creationdate: 2020-09-13

Kunena template params:

Warning: Spoiler!

Kunena version detailed: Kunena 5.1.19 | 2020-08-15 [ Tethys ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: None

Modules: None

Attachments:

Please Log in or Create an account to join the conversation.

More
4 months 4 weeks ago #2 by rich
It seems, this error occur by a plugin. Are you using a Joomla template from TemplateMonster?
Please see this topic: www.kunena.org/forum/k5-0-support-archiv...ender-problem#194432

Please Log in or Create an account to join the conversation.

More
4 months 4 weeks ago #3 by njwst9
Awesome - that pointed me in the right direction! For future reference (if someone else has this problem) - simply disabling the TM Wrapper plugin appears to have resolved the issue. Thank you!

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.332 seconds