×
Kunena 5.1.13 Released (21 Jul 2019)

The Kunena team has announce the arrival of Kunena 5.1.13 [K 5.1.13] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

Question Instagram what am I missing?

More
1 year 11 months ago #11 by 810
Replied by 810 on topic Instagram what am I missing?
i have tried all options, all are working for me.

Please Log in or Create an account to join the conversation.

More
1 year 11 months ago #12 by berenger
ok now that I know what is happening... Why though? Why is my system different? Yes instagram redirects on browser but it never gets that far due to it being an http link?

Where can I hard code the IG tag to use https instead of http? Or is my system generating that part?

Please Log in or Create an account to join the conversation.

More
1 year 11 months ago #13 by berenger

810 wrote: i have tried all options, all are working for me.


That is the biggest support cop out ever... geeesshh

I am retired from 20 years of IT support and I could never tell someone "It works for me just fine"....

I thought we were having a discussion here to solve something? If it is doing this to me, then I am pretty sure I am not the only one.......

I force HTTPS on my site in joomla.. Is this maybe the why mine is acting different?

Please Log in or Create an account to join the conversation.

More
1 year 11 months ago - 1 year 11 months ago #14 by berenger
nope force https off makes no difference.
Last edit: 1 year 11 months ago by berenger.

Please Log in or Create an account to join the conversation.

More
1 year 11 months ago #15 by 810
Replied by 810 on topic Instagram what am I missing?
From what i can see, you are the only one, who reported the issue. If on my tests sites and also here on k.org, the issue is not showing, then its a local server issue, maybe wrong htaccess file, or any feature from your hosting provider.

But our code to show the instagram is on this file:
libraries / kunena / bbcode / bbcode.php from line 2851

Please Log in or Create an account to join the conversation.

More
1 year 11 months ago - 1 year 11 months ago #16 by 810
Replied by 810 on topic Instagram what am I missing?
Ok i have fixed the issue.

Please try the nightly build on the download page. Its on the bottom. Select the 5.0 version
Last edit: 1 year 11 months ago by 810.

Please Log in or Create an account to join the conversation.

More
1 year 11 months ago #17 by berenger
Yes that issue is now fixed. Now I have to figure out why it only displays about 30 percent of the image and then stops. Thanks for the help.

Please Log in or Create an account to join the conversation.

More
3 months 1 week ago #18 by marshapatrick
Have you got any genuine answer?

Please Log in or Create an account to join the conversation.

More
3 months 1 week ago #19 by samjonas
I had the issue... now it is fixed

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.104 seconds