×
Kunena 5.1.18 Released (30 Jun 2020)

The Kunena team has announce the arrival of Kunena 5.1.18 [K 5.1.18] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

Question Problems after upgrade 5.0.3

More
3 years 8 months ago #1 by salvo_kunena
Good morning, after upgrade 5.0.3 it no longer appears the index of categories of kunea forum. Why?

Thank you.
www.hera.it/forum-login-registrati

Please Log in or Create an account to join the conversation.

More
3 years 8 months ago #2 by lagad
Replied by lagad on topic Problems after upgrade 5.0.3
Did you :
enable "Load Bootstrap" option on the crypsis settings ?

check this post : www.kunena.org/forum/installation-issues...lem-for-kunena-5-0-2 ?

Please Log in or Create an account to join the conversation.

More
3 years 8 months ago #3 by salvo_kunena
This I have already done. but I have not solved the problem

Please Log in or Create an account to join the conversation.

More
3 years 8 months ago #4 by 810
Replied by 810 on topic Problems after upgrade 5.0.3
looks like the forum is only visible for users.
I think you have enable registered only option, on the kunena configuration - security tab

Please Log in or Create an account to join the conversation.

More
3 years 8 months ago #5 by salvo_kunena
I disabled visitors to post or display. But it was before making the upgrade to 5.0.3 as in the attached file.
Attachments:

Please Log in or Create an account to join the conversation.

More
3 years 8 months ago #6 by 810
Replied by 810 on topic Problems after upgrade 5.0.3
ok, you just want a login box?

then add the login module on position kunena_top and only visible for guests and set it to horizontal.

Please Log in or Create an account to join the conversation.

More
3 years 8 months ago #7 by salvo_kunena
Explain better what's the problem: before you do the upgrade I insert a link in the top menu to the Kunena forum home page that is new -> menu type - Kunena Forum home page -> Home and opened the module kunana to login as photos attached in the previous post. Then I upgraded to the 5.0.3 version, and I can not see this form. What could have happened?

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.453 seconds