×
Kunena 5.2 Beta 1 Released (Yesterday)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

Question Kunena upgrade results in horribly broken menu

More
3 years 11 months ago - 3 years 11 months ago #1 by Rajada
After upgrading to the latest version on my Joomla site, my menu now looks in part like this:



As you can see, it's pushed the entire forums module down. The tabination is gone, and things are repeating two and three times (user icon is showing at least two times each in large and small format). The moderation menu is also affected, much of the links overlap, and are unusable. Not to mention, Community Builder no longer recognizes the Kunena integration fields like signature and display type (though that could be another issue altogether). Regardless, it seems Crypsis has crippled my forums. Perhaps this template should have been tested a bit more before it was deemed a satisfactory replacement for blue eagle.

I can't post in any of the other Kunena forums topics, so I hope this is the right place for it.

configuration follows

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 30 seconds | Max execution memory: 90M | Max file upload: 64M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : cirrus-green | author: Hurricane Media | version: 1.6 | creationdate: 2013-06-25

Kunena default template details : Crypsis | author: Kunena Team | version: 5.0.2 | creationdate: 2016-10-01

Kunena version detailed: Kunena 5.0.2 | 2016-10-01 [ Conure ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: CommunityBuilder 2.0.15+build.2016.10.06.13.33.56.94bd89f82

Third-party SEF components: None

Plugins: None

Modules: Kunena Latest 5.0.1

Attachments:
Last edit: 3 years 11 months ago by Rajada.

Please Log in or Create an account to join the conversation.

More
3 years 11 months ago #2 by 810
try backend - components - kunena - templates - click on crypsis - basic settings tab - Load bootstrap set to Yes and click save

Please Log in or Create an account to join the conversation.

More
3 years 11 months ago - 3 years 11 months ago #3 by Rajada
Yes, that helped quite a bit. There are however still some lingering issues. Arrow icons in the template are rendering as visible text and images right now. So I see a bunch of > < | ^ under the icons.

Additionally, the log in/out button for my site gets changed to the log out button for the forums when I'm on the forum page.

See:

www.nerfarena.net/index.php/forum

and compare to home page having a flat green login button.
Last edit: 3 years 11 months ago by Rajada.

Please Log in or Create an account to join the conversation.

More
3 years 11 months ago #4 by 810
add this to the custom.less file on crypsis
[class^='icon-'], [class*=' icon-'] { background-image: none;}
.btn:hover {background-color: none;}
a {text-decoration: none;}

Please Log in or Create an account to join the conversation.

More
3 years 11 months ago #5 by Rajada
This whole template is new to me, you'll have to tell me where these files are located.

Please Log in or Create an account to join the conversation.

More
3 years 11 months ago #6 by 810
backend - components - template - select box crypsis - edit less- select custom

Please Log in or Create an account to join the conversation.

More
3 years 11 months ago #7 by Rajada
Ah, my bad, I didn't realize there was a Kunena-specific template editor. That improved all the buttons which seemed to be conflicting with my main css.

Here is a screen cap of the remaining issue. Note the text under the arrow.

Attachments:

Please Log in or Create an account to join the conversation.

More
3 years 11 months ago #8 by 810
should be gone, after my fix above

Please Log in or Create an account to join the conversation.

More
3 years 11 months ago - 3 years 11 months ago #9 by Rajada
No, that fixed the main rectangular buttons, but didn't do anything to the arrows. I'm not 100% familiar with this template yet, are you sure this was the right class to modify? According to my dev tools class = icon-arrow-down. Additionally, I'm finding that I think these are actually images, not text. Zooming in on certain icons shows a low-res version of the same icon. Here are the examples I could find.

Attachments:
Last edit: 3 years 11 months ago by Rajada.

Please Log in or Create an account to join the conversation.

More
3 years 11 months ago #10 by Rajada
More template trouble. Seems the quick reply box is sizing to my content width, but the div around it is not.





Attachments:

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 3.164 seconds