×
Blue Eagle 5 v1.5.4 has been Released (13 Sep 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.4 which is now available for download. This version addresses most of the issues that were discovered in development.

Question My questions to the new kunena

More
4 years 1 month ago #1 by Smirnov
Hello.
It is not clear for me, thank you for your remarks....

When I upgrade to kunena 5, I received this message: Library path /libraries/kunena/compat/joomla32 cannot be found.

I have to manually remove old Kunena Language - Russian (Russia) и old Kunena Media Files, and I get this message:
Deleting files: file manifest is invalid or not found. An error occurred while deleting the file.

Update mod_kunena_latest results page to crash. Take a look please cs00101.tmweb.ru

Forum Announcements are not sorted by date (only on order).

I can not put online the status of the forum, it does not work.



This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 60 seconds | Max execution memory: 128M | Max file upload: 1000M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : jsn_epic_pro | author: JoomlaShine.com | version: 6.2.1 | creationdate: 08/11/2016

Kunena default template details : JSN Epic | author: Joomlashine Team | version: 5.0.0 | creationdate: 2016-08-06

Kunena version detailed: Kunena 5.0.0 | 2016-08-06 [ Addax ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: UddeIM 3.9

Third-party SEF components: None

Plugins: None

Modules: Kunena Latest 5.0.0

Please Log in or Create an account to join the conversation.

More
4 years 1 month ago #2 by Smirnov
Tell me please, why I "Away" on this forum??


Please Log in or Create an account to join the conversation.

More
4 years 1 month ago #3 by 810
Replied by 810 on topic My questions to the new kunena
1) Could you check the error log, for the latest module issue
2) You can choose other status on the dropdown, if you select online, then it will show you the correct status

Please Log in or Create an account to join the conversation.

More
4 years 1 month ago #4 by Smirnov

810 wrote: 1) Could you check the error log, for the latest module issue


I switched php from 5.6 to 7 now, and get this:
Call to undefined method KunenaViewTopics::getIcon()

Please Log in or Create an account to join the conversation.

More
4 years 1 month ago #5 by 810
Replied by 810 on topic My questions to the new kunena
ok, then you miss some new files. Please install the kunena package again.

Please Log in or Create an account to join the conversation.

More
4 years 1 month ago #6 by Smirnov
810, It does not help ... look, I made a video:


Please Log in or Create an account to join the conversation.

More
4 years 1 month ago - 4 years 1 month ago #7 by Smirnov

810 wrote: You can choose other status on the dropdown, if you select online, then it will show you the correct status






I'm sorry, I do not know what it is. Help please.
P.S. I am ready to grant full access to my hosting for the employee kunena.
Last edit: 4 years 1 month ago by Smirnov.

Please Log in or Create an account to join the conversation.

More
4 years 1 month ago #8 by 810
Replied by 810 on topic My questions to the new kunena
ok, if you don't have any custom icons or css.

Then go to backend - extensions - manage - manage - search kunena - select all kunena , except the modules then uninstall.
Then install the package again.

You need only set the kunena template setting again, to your preferences

Please Log in or Create an account to join the conversation.

More
4 years 1 month ago #9 by 810
Replied by 810 on topic My questions to the new kunena
2) when you done changing the status. press crtl + f5
I think the browser cache is the issue.

Please Log in or Create an account to join the conversation.

More
4 years 1 month ago #10 by Smirnov

810 wrote: Then install the package again.
----
You need only set the kunena template setting again, to your preferences



It is works, thank you. I uninstalled and installed again mod_kunena_latest. But ... why can not I upgrade this module? Maybe you will add this fantastic feature in the next revision of the module?

Tell please, why do I get this warning when updating the forum? -

Library path /libraries/kunena/compat/joomla32 cannot be found.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.140 seconds