×
Blue Eagle (1.5.0) for K5.1 is released (20 Jul 2018)

Please update the Kunena Blue Eagle to 1.5.0 if you use Kunena 5.1.
We made several bug fixes and improvements. Also Blue Eagle has now all the features from Crypsis.
Download: www.kunena.org/download/templates/category/blue-eagle-5

Solved EDIT post problem

More
6 months 1 week ago - 6 months 1 week ago #1 by kunenauser40
Hi, about a month ago (in Joomla 3.8.3) some users told me that after some minutes or an hour maximum they could not edit their post.

In configuration I had always from the beginning to allow users to edit their post for 3 days (in Configuration - User edit time I had the number 259200 with is equal to 72 hours and always was working OK).

So I double-checked in Configuration - User edit time that the number is still 259200 seconds (it's 72 hours) and is correct.

I was waiting a little to check it further, and now even with the new joomla version (3.8.4) the problem is exactly the same and the users after an hour max they can't see the option "Edit", only Reply and Quote is available to them, to me as administrator I always see the "edit" correctly .

I have the latest kunena (5.0.13), joomla 3.8.4 and in configuration I have :

User edit time: 259200
User Edit Grace Time : 600.

Is the "grace" time has to do anything with this? (but I think it was always 600 from the beginning and I haven't changed anything else in settings)

Where else should I look to solve this to work correctly?

Thank you
Last edit: 6 months 1 week ago by kunenauser40.

Please Log in or Create an account to join the conversation.

More
6 months 1 week ago #2 by rich

Please Log in or Create an account to join the conversation.

More
6 months 1 week ago - 6 months 1 week ago #3 by kunenauser40
Replied by kunenauser40 on topic EDIT post problem
Thank you
Last edit: 6 months 1 week ago by kunenauser40.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.073 seconds