×
Blue Eagle 5 v1.5.3 has been Released (31 Mar 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.3 which is now available for download. This version addresses most of the issues that were discovered in development.

Solved Icons and menu items missing after upgrade

More
3 years 9 months ago - 3 years 9 months ago #1 by intouchweb
I have upgraded to ver 5 on a test server and the forum is now missing icons and menu titles, I have checked configuration and not sure how to fix, can someone please advise where I should look to fix - see screen shot attached.

[UPDATE] To assist others with the same problem
I turned on debug mode (Configuration | General | Enable Debug Mode) and that provided a hint that my menus needed checking, I checked the menu item pointing to the forum and found I needed to update the 'default menu item' setting.
This fixed the missing menu titles, BUT still need help on the missing icons eg icon-folder, icon-clock missing...
I am also still missing the menus when clicking on topic links in the Latest module (even after updating the Kunena Latest module)
Attachments:
Last edit: 3 years 9 months ago by intouchweb.

Please Log in or Create an account to join the conversation.

More
3 years 9 months ago #2 by StudioTommy
go to Kunena - Templates - Crypsis - functions, and activate "CDN Font Awesome '

Greeting Tommy

Please Log in or Create an account to join the conversation.

More
3 years 9 months ago #3 by intouchweb
Thanks Tommy, Yes I have done that and it did help by bringing in some missing icons like the RSS feed icon, but I am still missing icons such as the folder icons and the little icon-clock etc.
And still also missing the menus when clicking on the Latest module links.

Please Log in or Create an account to join the conversation.

More
3 years 9 months ago #4 by StudioTommy
Hello intouchweb,

there is a link to your site?

Greeting Tommy

Please Log in or Create an account to join the conversation.

More
3 years 9 months ago #5 by 810
please select the icon type on the "Topic Icons" option located on the "Feature" tab select Bootstrap 2

Please Log in or Create an account to join the conversation.

More
3 years 9 months ago #6 by intouchweb
Thanks 810, when I change the setting to Bootstrap 2 I just lose more icons, like the RSS feed icon.
Tommy I would prefer not to list the site URL in a forum.

Please Log in or Create an account to join the conversation.

More
3 years 9 months ago #7 by 810
ok, then try fontawesome in the same option, else your template is overwriting the icons classes

Please Log in or Create an account to join the conversation.

More
3 years 9 months ago #8 by intouchweb
Thanks 810, as mentioned before when i try fontawesome it did help a little by bringing in some missing icons like the RSS feed icon, but I am still missing icons such as the folder icons and the little icon-clock etc. And ( a separate issue) I am still also missing the menus when clicking on the Latest module links.

Please Log in or Create an account to join the conversation.

More
3 years 9 months ago #9 by 810
have you a link to it?

Please Log in or Create an account to join the conversation.

More
3 years 9 months ago #10 by intouchweb
Ok the forum problem can be viewed on the test server here: www.intouch.net.au/AIMS2016/aims-forum.html
and the menu problem can be seen by clicking on the Latest Discussion links )on the footer of the page) here www.intouch.net.au/AIMS2016

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.074 seconds