Kunena 6.2.4 Released

The Kunena team has announce the arrival of Kunena 6.2.4 [K 6.2.4] which is now available for download as a native Joomla extension for J! 4.3.x/4.4.x/5.0.x. This version addresses most of the issues that were discovered in K 6.1 / K 6.2 and issues discovered during the last development stages of K 6.2

Question Error edit a topic that has already been created

More
2 years 4 months ago #11 by rich
I think, the wrong route causes the error. If you replace in the address "component/kunena" with "forum" it should work.

Please Log in or Create an account to join the conversation.

More
2 years 4 months ago - 2 years 4 months ago #12 by Leen
with testing locally on PC with Wamp64 Do I apparently have to go into Kunena configuration de Set Search Engine Friendly URLs to No.
and then edit message works fine.
so also applied this to the live website and so far it works there too

L.v.d.A
Last edit: 2 years 4 months ago by Leen.
The following user(s) said Thank You: jjanvier

Please Log in or Create an account to join the conversation.

More
2 years 2 months ago #13 by theITfactor
Also getting the same 0 Undefined constant "KPATH_ADMIN" on BETA5 on a Joomla 4 test site using Gantry 5 (Hydrogen template) + Kunena.

Please Log in or Create an account to join the conversation.

More
2 years 1 month ago - 2 years 1 month ago #14 by xillibit
Hello,

You can try with last build of K6.0 beta 7 available here : www.kunena.org/download (under nightly build)

I don't provide support by PM, because this can be useful for someone else.
Last edit: 2 years 1 month ago by xillibit.

Please Log in or Create an account to join the conversation.

More
2 years 1 month ago #15 by theITfactor

Hello,

You can try with last build of K6.0 beta 7 available here : www.kunena.org/download (under nightly build)

 

With Beta 7, now I can't even login to the administrator backend without seeing this:

 Joomla 4.0.5, Kunena 6 Beta 7, Gantry 5.5.7, MightySites 4.2.1

Please Log in or Create an account to join the conversation.

More
2 years 1 month ago #16 by xillibit

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
1 year 6 months ago #17 by JohnABartram

Please Log in or Create an account to join the conversation.

More
1 year 2 weeks ago #18 by jjanvier

with testing locally on PC with Wamp64 Do I apparently have to go into Kunena configuration de Set Search Engine Friendly URLs to No.
and then edit message works fine.
so also applied this to the live website and so far it works there too
 
I have this problem on clean installation Joomla 4 with Kunena 6.0.8
I confirm that turning off Search Engine Friendly URL's (set to No) fixes this issue.
So Search Engine Friendly URL is broken

Please Log in or Create an account to join the conversation.

More
9 months 2 weeks ago - 9 months 2 weeks ago #19 by Chacapamac
I did have the same error (KPATH_ADMIN)  trying to uninstall the component under PHP 8.0.8 for update to Joomla 4
Putting my php to 7.4.21 uninstall the Component without problems
Last edit: 9 months 2 weeks ago by Chacapamac.

Please Log in or Create an account to join the conversation.

More
9 months 2 weeks ago #20 by xillibit
Hello,

You need to wait the release of Kunena 6.0.11 there is a fix for it in his version

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

Time to create page: 0.352 seconds