×
Kunena 5.2.4 and Blue eagle 1.6.4 released (04 Apr 2021)

The Kunena team has announce the arrival of Kunena 5.2.4 [K 5.2.4] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.4

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 3 and Bootstrap 4.

Question After quoting a message, the cursor is default located inside the quote

More
3 months 1 week ago #1 by flyingdutchman
Hello,
after having update to Kunena 5.2 we have experienced a lot of Forum users writing the message inside the quote they were referring to.
This is due to the fact when quoting the cursor is located by default inside the quote.
The user should push the little red square with white arrow on the right ("insert paragraph here") for adding a paragraph and write correctly outside the quote.
It was not before updating Kunena.
This way of working is not userfriendly and misleading for Users. It creates confusion in the discussion flow and reduce the readability of messages.
How is it possible to solve?
I have:
Kunena 5.2.2
Blue Eagle5 1.6.2
Joomla 3.9.24 Stable
Chrome 88.0.4324.104 (Official Build) (64 bit) on Windows 10
I'm attaching examples and system info file.
Thanks for supporting

File Attachment:

File Name: systeminfo...24-3.txt
File Size:104 KB

Attachments:

Please Log in or Create an account to join the conversation.

More
3 months 1 week ago #2 by c_schmitz
I can confirm this. It is very annoying.

Please Log in or Create an account to join the conversation.

More
3 months 1 week ago #3 by feliwebwork
I can confirm this is happening on our site as well.

Please Log in or Create an account to join the conversation.

More
3 months 1 week ago #4 by xreliable
see this post. It looks like this is a CKEditor issue and they won't be fixing it any time soon if ever:
www.kunena.org/forum/k-5-2-support/16039...tion?start=10#214897

Please Log in or Create an account to join the conversation.

More
3 months 1 week ago #5 by feliwebwork

see this post. It looks like this is a CKEditor issue and they won't be fixing it any time soon if ever:
www.kunena.org/forum/k-5-2-support/16039...tion?start=10#214897

THIS PART IN CAPITAL LETTERS IS ACTUALLY MY RESPONSE, BUT BECAUSE THE EDITOR DEFAULTS ME TO WITHIN THE QUOTE, I AM LEAVING IT HERE JUST TO MAKE A POINT.
 

Please Log in or Create an account to join the conversation.

More
3 months 1 week ago #6 by xreliable
yes it sucks and turning off Quoting in Blue Eagle does not work yet.  So my forum is a mess with this.

Please Log in or Create an account to join the conversation.

More
3 months 1 week ago #7 by flyingdutchman
Hello All,
thanks for your feedback. I'm "happy"  not to be the only one with this problem. It could be the more people claims, quicker a solution could come. Hopefully.....
I found another thing related to quoting.
Not sure if I can report in the same topic or in a different one. I'll try here.

With the old version of Editor, I/my Users could just copy/paste the quote and attach it to another topic. It was quite usual and useful. The attach was always highlighted by the blue vertical line on the left and it was 1000% it was a copied quote, like this:
 

Now, it is no more possible. Let me explain.
If I just copy-paste the text of quote (easiest operation for a "normal" user):
 
we now have:
 
It is not clear anymore, I cannot recognize it as a quote and there is the risk to write in it or something, making the discussion a mess.
I have tried to push the little button "quote" that appears in the bottom-left:
 
and then copy-paste but the result is even worst. I lose all text:
 
Finally, for having the same result as it was with the previous Editor i had to:
push "Source"
copy the whole text
paste it in the other topic
 
the I got it!!
 

I think it is pretty clear this is not userf-riendly and quick as required.
At the moment, quoting a message is a confusing action.

Please, support with a solution or fix version

Thanks to All

P.S. not having a preview tab for such a long message with such many images inside sucks the same and more!!......my other complaining topic....sorry
 
Attachments:

Please Log in or Create an account to join the conversation.

More
3 months 1 week ago - 3 months 1 week ago #8 by flyingdutchman
WOW, I won! I choose all right pics and located in the right places at first shot! also without the preview function
preview topic
Last edit: 3 months 1 week ago by flyingdutchman.
The following user(s) said Thank You: feliwebwork

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 2.194 seconds