×
Blue Eagle 5 v1.6.2 has been Released for Kunena 5.2 (20 Jan 2021)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.6.2 which is now available for download. This version addresses most of the issues that were discovered in development.

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with

Question Image Insert not working?

More
2 weeks 6 days ago #1 by larbut
It seems like I can't insert images (make them display full size in the post) I have uploaded , when using the new text editor.

Using the Attachment buttons, and then pressing Insert/Insert All makes no "insert" in the message text-box. The "Insert button" changes description to "In message" and pressing that again also does nothing.
Am I missing something?

Any help is appreciated.
-Lars

This message contains confidential information

Database collation check: ✔ The collation of your table fields are correct
        

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |
        

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 256M | Max file upload: 16M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : rt_nuance | author: RocketTheme, LLC | version: 1.7 | creationdate: September 27, 2017

Kunena default template details : Blue Eagle5 | author: Kunena Team | version: 1.6.0 | creationdate: 2020-12-16

Kunena template params:

Warning: Spoiler!

Kunena version detailed: Kunena 5.2.1 | 2020-12-27 [ Hebe ]
        | Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: CommunityBuilder 2.4.7 | UddeIM 4.0

Third-party SEF components: sh404sef 4.10.0.3607

Plugins: Search - Kunena Search 5.1.2

Modules: Kunena Latest 5.1.2 | Kunena Search 5.1.2

Please Log in or Create an account to join the conversation.

More
2 weeks 6 days ago - 2 weeks 6 days ago #2 by rich
Replied by rich on topic Image Insert not working?
hm... I can't reproduce this error. Use the Browser tool (press F12, tab Console) and try it again. Maybe you get an error message.
Last edit: 2 weeks 6 days ago by rich.

Please Log in or Create an account to join the conversation.

More
2 weeks 6 days ago #3 by rich
Replied by rich on topic Image Insert not working?
I think I found it. If you have chosen the Source in the editor you can't insert.

Please Log in or Create an account to join the conversation.

More
2 weeks 6 days ago - 2 weeks 6 days ago #4 by larbut
Replied by larbut on topic Image Insert not working?
Hi Rich,This is a strange one..
I am now testing on two computers at the same time.
The second PC has no problems when inserting image, the first one does.
Both PC are using Chrome as browser, both have same Chrome versions (87.0.4280.88)

On the first PC, toggling the "Source"-button on and then off, makes the insert work. I can also insert images while in "Source-mode" on the first PC.
On the second PC, I can insert image both in wysiwyg and Source mode.

I have not found what triggers the error, sometimes insert works and sometimes it doesn't.

My site, where I am tesing, is ruining the latest Blue Eagle 5 template. I notice that the thumbnail shown below the post also disappears after trying to insert the image, but the file is still available in edit mode. 

Image insert worked fine on the old text editor.
Attachments:
Last edit: 2 weeks 6 days ago by larbut.

Please Log in or Create an account to join the conversation.

More
2 weeks 5 days ago #5 by rich
Replied by rich on topic Image Insert not working?

 I am now testing on two computers at the same time.

Have you on both PCs an own local installation? If you add images on a live page it should have nothing to do with a PC.

Please Log in or Create an account to join the conversation.

More
2 weeks 5 days ago #6 by larbut
Replied by larbut on topic Image Insert not working?
No both computers testing on the same live, server.

Please Log in or Create an account to join the conversation.

More
2 weeks 5 days ago #7 by rich
Replied by rich on topic Image Insert not working?
I can't imagine it, but you can try it here in our test category , so you can see if there is any difference between your PCs.

Please Log in or Create an account to join the conversation.

More
2 weeks 5 days ago #8 by larbut
Replied by larbut on topic Image Insert not working?

rich wrote: I can't imagine it, but you can try it here in our test category , so you can see if there is any difference between your PCs.

Did test with both PC's on the test category, and it behaves like you have described, Rich.

Did the same test on my site, with the same two PCs, andthey do behave the same, but on my site I am able to insert images also when in Source mode and when inserting in Source-mode I get <br> inserts into the text, like this:
 

Also, one of my users are reporting a "not enough memory" error when inserting images. Don't know if that is related.

PS:also found that my custom Rank names has been replaced by "standard" names after the last update  (5.2.1)
 
Attachments:

Please Log in or Create an account to join the conversation.

More
2 weeks 4 days ago #9 by rich
Replied by rich on topic Image Insert not working?
Also, one of my users are reporting a "not enough memory" error when inserting images. Don't know if that is related. 
The requirements on your server (according to your configuration report) are enough. Have you installed many extensions? Maybe it helps if you empty the memory.

 PS:also found that my custom Rank names has been replaced by "standard" names after the last update (5.2.1)

Go in the backend to Kunena -> Ranks and click on a rank name. You will see a code like COM_KUNENA_SAMPLEDATA_RANK2. These language codes has been added, so you can use different rank names if you use a multilingual web page. You can use these strings for a language override .
If you don't need this, then enter the rank names instead of the codes. 
But do not add different questions to this topic please, the ranks have nothing to do with image upload.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.544 seconds