Kunena 6.2.4 Released

The Kunena team has announce the arrival of Kunena 6.2.4 [K 6.2.4] which is now available for download as a native Joomla extension for J! 4.3.x/4.4.x/5.0.x. This version addresses most of the issues that were discovered in K 6.1 / K 6.2 and issues discovered during the last development stages of K 6.2

Solved My messages can not be read properly

More
2 years 4 months ago #1 by drszac
I am finding difficulty with posting messages
My messages can not be read properly
Below is my configuration Report
Please advise what should be done.By the way I am a novice
This message contains confidential information

Database collation check: ✔ The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 660 seconds | Max execution memory: 512M | Max file upload: 360M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : cloudbase3 | author: CloudAccess.net | version: 1.0.8 | creationdate: 10.2014

Kunena default template details : Crypsis | author: Kunena Team | version: 5.2.5 | creationdate: 2021-05-30

Kunena template params:

Warning: Spoiler!

Kunena version detailed: Kunena 5.2.5 | 2021-05-30 [ Ligeia ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: None

Modules: None

Please Log in or Create an account to join the conversation.

More
2 years 4 months ago #2 by rich

My messages can not be read properly

Please give us more detailed information. 

Please Log in or Create an account to join the conversation.

More
2 years 4 months ago - 2 years 4 months ago #3 by drszac
 

Attachment not found


Please view the screenshot to view the problem that I am facing
I had posted a message in the forum and the message appeared in a  jumbled form and could not be
Attachments:
Last edit: 2 years 4 months ago by drszac. Reason: Screenshot was missing

Please Log in or Create an account to join the conversation.

More
2 years 4 months ago #4 by Leen
first try to update kunena to the latest version 5.2.6 . and also clear the website caches

L.v.d.A

Please Log in or Create an account to join the conversation.

More
2 years 4 months ago #5 by drszac
When I opened my Kunena Forum I get this message
Warning: Kunena: Incompatible template default, using crypsis instead.
 

Please Log in or Create an account to join the conversation.

More
2 years 4 months ago - 2 years 4 months ago #6 by Leen
have you already tried to make another kunena standard template eg Crypsisb3 by clicking on the asterisk of this one.
And if not, try to put the website template on a standard as well
or update to The CloudBase 3 (ver. 1.0.9) cloudbase3

L.v.d.A
Last edit: 2 years 4 months ago by Leen.

Please Log in or Create an account to join the conversation.

More
2 years 3 months ago #7 by henery_smith
yeah same isssue i faced but now its resolved

Please Log in or Create an account to join the conversation.

More
2 years 2 months ago - 2 years 2 months ago #8 by drszac
I was busy and so I could not reply earlier.
I am using cloudbase 3

Above is the screenshot of the message that I posted in my Kuena Forum
Only this post is affected 
My other posts are  not affected
Please advise as to what I should do
By the way I am a beginner and so please use simple language and not code language
Last edit: 2 years 2 months ago by drszac.

Please Log in or Create an account to join the conversation.

More
2 years 2 months ago #9 by rich

Only this post is affected 

It seems to me, this is a copied text passage, which have been copied and pasted along with the hidden codes.
The easiest way, if you edit the message and remove this content. Afterwards, write this text new. But first make a copy of this text, so you have a pattern from this message.

Please Log in or Create an account to join the conversation.

More
2 years 2 months ago #10 by drszac
Thank you for responding to my post
This text was in pdf format and I converted it to word
I then copied the text from word and pasted it to make a post.
I usually do this and the post comes okay.
this time I find that the messages is all jumbled up and I can not read the post.
I am also finding it difficult to delete the post.
Please advise how I can delete this post

Please Log in or Create an account to join the conversation.

Time to create page: 0.488 seconds