×
Kunena 5.1.18 Released (30 Jun 2020)

The Kunena team has announce the arrival of Kunena 5.1.18 [K 5.1.18] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Merged Minimum required version is MySQL 5.1, but it is highly recommended to use MySQL 5.5 or later

More
6 years 5 months ago - 6 years 5 months ago #31 by sozzled
According to the configuration report you have submitted, your site is using MySQL 5.0.94. Therefore you cannot upgrade to K 3.0.4 unless you update MySQL on your server.

n0wmi wrote: When I want to upgrade or install K.3.0 I have this error message :

MySQL 5.0.94-enterprise-log is not supported. Minimum required version is MySQL 5.1, but it is higly recommended to use MySQL 5.5 or later.

That is correct! Your configuration report shows that your site is running MySQL 5.0.94.

n0wmi wrote: My mySQL version is : 5.5.31

I do not know where you are getting that information from. Your configuration report says "MySQL 5.0.94-enterprise-log".

Your configuration report also says you are using J! 2.5.14; this version is out of date and you should upgrade it, too.

If you want to use K 3.0 on your current server, you need to have MySQL 5.1 as a minimum (preferably MySQL 5.5). Your configuration report says that you do not have the minimum MySQL version to run K 3.0. Do you understand?
Last edit: 6 years 5 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
6 years 5 months ago - 6 years 5 months ago #32 by n0wmi
thanks sozzled.
Strange...

I see on the phpinfo.php of my website :
MySQL Support :
Client API library version 5.5.31
Client API header version 5.5.31


Is it not the same ?
Last edit: 6 years 5 months ago by n0wmi.

Please Log in or Create an account to join the conversation.

More
6 years 5 months ago - 6 years 5 months ago #33 by sozzled

n0wmi wrote: I see on the phpinfo.php of my website :
Client API library version 5.5.31
Client API header version 5.5.31

No. This information has nothing to do with MySQL. You are running MySQL 5.0.94-enterprise-log. We can debate this for as long as you like but the simple truth is that you are using MySQL 5.0.94-enterprise-log and, for as long as you have MySQL 5.0.94-enterprise-log you cannot install K 3.0.x on your site.

You need to find a server that has MySQL 5.1 (preferably MySQL 5.5 or higher). That's what you need to do.
Last edit: 6 years 5 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
6 years 5 months ago - 6 years 5 months ago #34 by n0wmi
Last edit: 6 years 5 months ago by n0wmi.

Please Log in or Create an account to join the conversation.

More
6 years 5 months ago #35 by sozzled

Please Log in or Create an account to join the conversation.

More
6 years 4 months ago #36 by catalintel

Notice

MySQL 5.0.91 is not supported. Minimum required version is MySQL 5.1, but it is higly recommended to use MySQL 5.5 or later.


Warning

Package Install: Custom install routine failure

Message

Error installing package


What to do, please?

Please Log in or Create an account to join the conversation.

More
6 years 4 months ago - 6 years 3 months ago #37 by sozzled
G'day, catalintel, and welcome to Kunena.

You need MySQL 5.1, or higher, to run K 3.0. this is something you need to discuss with your webhosting provider. Please browse earlier posts in this topic where a similar question to yours was asked.
Last edit: 6 years 3 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
5 years 11 months ago #38 by Ishtar
I just tried to update to Kunena 3.0.

I run Joomla Joomla 2.5.24 and updated from Kunena 1.7.2
I used the 3.0 Upgrade guide and also made sure to implement properly the SEO.

But when trying to upgrade got the error message: PHP 5.2.17-0.dotdeb.0 is not supported. Minimum required version is PHP 5.3.1, but it is higly recommended to use PHP 5.4.23 or later.

Problem is, my hoster IS running on PHP 5.4 (and that is all they said about it, it's my problem)

Somehow Joomla or Kunena is not recognizing this. Any ideas what I can do?

Greetings - Ishtar

_________________________
J 2.5.24
Kunena 3.0.5
CB 1.9.1

Please Log in or Create an account to join the conversation.

More
5 years 11 months ago #39 by 810
the min req are ;
PHP: version 5.3.1 or greater (>= 5.4.14 recommended)
MySQL: version 5.1 or greater (>= 5.5 recommended)

So you have php 5.4.23 that's good.

But the installer said tht you have php 5.2.17.

You need to look what joomla says. Go to system - system information - there you will see PHP Version.

What is joomla saying?

Please Log in or Create an account to join the conversation.

More
5 years 11 months ago #40 by Ishtar
Problem nearly solved....

after contacting the support again I got a friendlier tech informing me that the upgrade was not automatical and that I needed to manually put it that I wanted php 5....... :unsure:

I now managed to install the package but another problem came up..... I have a look if I find the answer here and if not will post in a new thread.

Thank you.

Greetings - Ishtar

_________________________
J 2.5.24
Kunena 3.0.5
CB 1.9.1

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.102 seconds