×
Kunena 5.1.18 Released (30 Jun 2020)

The Kunena team has announce the arrival of Kunena 5.1.18 [K 5.1.18] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Merged Minimum required version is MySQL 5.1, but it is highly recommended to use MySQL 5.5 or later

More
6 years 10 months ago #1 by yurple
I really want to install kunena because it integrates perfectly with jomsocial and looks really well...

I tried downloading the latest version and i need mysql 5.1++ ? My host only goes up to: MySQL 5.0.83 and they say its the latest STABLE version? I checked with godaddy and its the same.?

How can I install kunena now? I dont want to miss this great component?

Please Log in or Create an account to join the conversation.

More
More
6 years 10 months ago - 6 years 10 months ago #3 by sozzled

yurple wrote: ... I need mysql 5.1++ ?

That is correct. This is a minimum technical requirement for K 3.0 (see Technical Requirements ).

yurple wrote: My host only goes up to: MySQL 5.0.83 and they say its the latest STABLE version?

That is not correct; the latest stable version of MySQL (according to the MySQL website ) is MySQL Community Server 5.6.13. Active support of MySQL 5.0 ended in December 2009 when the version entered an " extended support " phase until December 2012; the information in en.wikipedia.org/wiki/Mysql#Versions may help to explain this better.

The minimum technical requirements for Joomla 3.x are, similar (i.e. MySQL 5.1). If your webhost is telling you that MySQL 5.0.83 is the latest stable version then it's fairly obvious they do not know what they are talking about. In this case it's time to move to a more reliable, forward-thinking and customer-focused webhosting provider and, I think most members of this community would agree, there are a lot of webhosting providers (including GoDaddy) that do not fall into this category.
Last edit: 6 years 10 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
6 years 9 months ago #4 by yurple
thank you for this. The host is good maybe the support person was new.

I find it so stupid of my host im not on the latest version.

Thank you for your reply.

Please Log in or Create an account to join the conversation.

More
6 years 9 months ago - 6 years 5 months ago #5 by sozzled
A webhosting provider is only as good as the support people and excuses like "Sorry, I'm new" don't really solve the problems, do they? Anyway, it's your business and if you cannot update your site, keep pace with current internet developments, and prevent the exposure of your site to being compromised by problems that cannot be fixed except by updating the extensions you are using on your website, then that's something you will have to deal with when the time happens.

In the meantime, if I was in your position, I would start now to look at alternative webhosting providers - there are thousands of them that will be better than the one you are using now - and the cost is only your time (to search around), a bit of time to make the changeover, and a few dollars. Wouldn't it be worth it? ;)

Good luck.
Last edit: 6 years 5 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
6 years 6 months ago - 6 years 5 months ago #6 by n0wmi
Hello,

When I want to upgarde or install K.3.0.3 I have this error message :

MySQL 5.0.94-enterprise-log is not supported. Minimum required version is MySQL 5.1, but it is higly recommended to use MySQL 5.5 or later.

But when I do a phpinfo on my website that tell me : I have the version mysql 5.5.31.

So, What's wrong ?

Thanks and sorry for my bad english
Last edit: 6 years 5 months ago by n0wmi.

Please Log in or Create an account to join the conversation.

More
6 years 6 months ago #7 by webman
I am trying to install Kunena, and keep getting the following error, can someone help me with my issue?

MySQL 5.0.96-log is not supported. Minimum required version is MySQL 5.1, but it is higly recommended to use MySQL 5.5 or later.
Error: Package Install: Custom install routine failure



Attachments:

Please Log in or Create an account to join the conversation.

More
6 years 6 months ago #8 by 9themestore
Hi webman,

If you want to use the Kunena forum I think you have two options.

Op1: Upgrade the MySQL on your server to new version.
Op2: Install the Kunena version 2.x

- Please provide your site url if it has been lived.
- Please share tip if it worked fine with you.
- Don't be shy about using the "Thanks" button below if you found my comment helpful :)

Please Log in or Create an account to join the conversation.

More
6 years 6 months ago #9 by Cptrmaker
I am running a Joomla 3.2 website and when trying to install Kunena 3.0.3 forums I get an error message telling me that the MYSQL is version 5.0.96 And need MYSQL 5.1 or better.. How can I solve this problem so that I can install Kunena ?

Please Log in or Create an account to join the conversation.

More
6 years 6 months ago #10 by coder4life
This is most likely related to the MySQL version running on the server you are using.

Could you please post your Kunena Configuration Report as it will be most helpful in working out the issue you are having.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.356 seconds