×
Kunena 5.2.4 and Blue eagle 1.6.4 released (04 Apr 2021)

The Kunena team has announce the arrival of Kunena 5.2.4 [K 5.2.4] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.4

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 3 and Bootstrap 4.

× If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question Login Page redirects to Home Page (K 3.0.5)

More
7 years 2 months ago - 7 years 2 months ago #1 by Robbie8
I have now raised the same post as before for the latest version - the issue is the same as the one I raised in K 2.0.3. www.kunena.org/forum/K-2-0-General-Quest...ts-back-to-home-page

In the subsequent post is the report

Thanks

Rob
Last edit: 7 years 2 months ago by Robbie8.

Please Log in or Create an account to join the conversation.

More
7 years 2 months ago #2 by Robbie8
This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 128M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : ALLROUNDER-j1.6 | author: Juergen Koller | version: 1.4 | creationdate: Unknown

Kunena default template details : Joomlana_Dark | author: bz_kunena-templates | version: 1.7.2 | creationdate: 2012-04-08

Kunena version detailed: Kunena 3.0.5 | 2014-03-09 [ Invecchiato ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: CommunityBuilder 1.9.1

Third-party SEF components: None

Plugins: Content - Kunena Discuss 3.0.1

Modules: Kunena Latest 3.0.1 | Kunena Stats 3.0.1 | Kunena Login 3.0.1 | Kunena Search 3.0.1

Please Log in or Create an account to join the conversation.

More
7 years 2 months ago #3 by sozzled
Did you read my reply posted on your other topic reproduced here:

I want to paste the info into here, but its shows the confidential stuff when I try - is there an email address I can send it to, or a PM that I can use

If you paste the output from the configuration report generator, as shown in the video (and this method is used by all other members of the community who use this forum), then only you and the forum moderators on this forum will be able to read that information. The configuration report uses Kunena BBcode .

One further point to note is that when I log into this forum (www.kunena.org) using Firefox, it also routes me to your home page today - this has nothing to do with versions of Kunena as I am convinced that you will be using K.3.0.5 here ...

This does not happen for me. I tried this using several different PCs, running different versions of Microsoft Windows with FireFox 27.0.1, and when I login/logout using the form at the top of this page the page was not redirected. I do not know how this page redirection behaviour could happen here at www.kunena.org, sorry, because I cannot reproduce it.

Perhaps the question is more related to version of Firefox that you are using and the operating system that you running it from?

Please Log in or Create an account to join the conversation.

More
7 years 2 months ago - 7 years 2 months ago #4 by sozzled
As far as your own site is concerned, I can see that there may be other issues affecting how your site behaves (and we can discuss those, if you like) but, in relation to the login redirection issues that you raise (and your claim that they occur here at this website, www.kunena.org) I would like to confirm the details about

(a) what verstion of web browser you are using;
(b) what operating system you are running that browser on; and
(c) do these issues occur here at www.kunena.org?
Last edit: 7 years 2 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
7 years 2 months ago - 7 years 2 months ago #5 by Robbie8
Apologies for the delay

A) Mozilla Firefox 2.7.01

b) windows XP SP3

C) not entirely sure what you are asking - yes it happens when I log in to the Kunena.org website using FF.

Rob
Last edit: 7 years 2 months ago by Robbie8.

Please Log in or Create an account to join the conversation.

More
7 years 2 months ago - 7 years 2 months ago #6 by sozzled

A) Mozilla Firefox 2.7.01

I think you probably mean FF 27.0.1, yes?

b) windows XP SP3

As a test, tried to reproduce the problem using FF 27.0.1 on an old computer I own that has Windows XP SP3. (You are aware, aren't you, that Microsoft has announced end of support for Win XP as from 4-Apr-2014.

C) not entirely sure what you are asking - yes it happens when I log in to the Kunena.org website using FF.

Using FF 27.0.1 on my Win XP SP3, I went to this topic (before logging-in) and, after entering the login details in the form at the top of this page, my browser remained on this page; no redirection occurred. Therefore I was not able to establish your claim that Kunena redirects the login back to the "home page" (whether you mean the site home page or the forum default page). This is what I meant when I asked you that question.

No one has recently reported "page redirection issues" when they login to this website here. It is possible that these things may occur in a handful of situations (as you claim it occurs with you) but I was unable to reproduce those conditions for myself. You might like to verify those claims by using a different PC (both as far as this site is concerned or in connection with your own website) to check if other people using the forum on your site experience the same problems as you do.

There are other things you can do, as far as your own site is concerned.

(1) Your configuration report shows that you are using a third party Joomlana_Dark template designed for K 1.7.2. I do not know anything about this template but, if you read the K 3.0.5 release notes , you should be aware that templates designed for older versions of Kunena may cause problems if you continue to use them with K 3.0.5. You might like to contact the author of that template to see if there is a newer version compatible with K 3.0.5. Alternatively, you might like to use the Blue Eagle template designed for K 3.0.5 instead.

(2) You can remove (i.e. disable) the login feature on your forum page and have your users login on your site home page (or any other page) by using a different login module instead of what your forum uses now. See Hide / disable login

These tips do not alter the the situation relating to claims about page redirection issues as far as this site is concerned - and there is nothing I can do about the problems that you seem to be having here - but it may help you as far as your own site is concerned. Good luck. :)
Last edit: 7 years 2 months ago by sozzled.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.206 seconds