×
Kunena 5.1 Released (13 May 2018)

The Kunena team is pleased to announce Kunena 5.1.0 [K 5.1.0].
Please read the blog post for information: www.kunena.org/blog/192-kunena-5-1-released

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Solved [SOLVED] Urgent-- Replace the thank you message with some other texts

More
3 years 1 week ago #11 by tasnima

sozzled wrote: I tested this myself (on one of my own websites) before I posted the answer here.

I went to the Extensions » Language Manager » Overrides » New

Enter COM_KUNENA_THANKYOU in the Language Constant

Enter your own text in the Text textbox

Save (go back to your front-end, refresh the page where you see "The following user(s) said Thank You") and it should change.

I did this on my website and it worked.


Now "The following user(s) said Thank You"div does not appear at all! :(

Please Log in or Create an account to join the conversation.

More
3 years 1 week ago #12 by Josh
I tested the language constant modification that Sozzled mentioned and it's working perfectly on my end. B) Does your host by any chance using caching? SiteGround for example has a static cache enabled by default. Also are you using the latest version of the Kunena 3 series?
The following user(s) said Thank You: sozzled

Please Log in or Create an account to join the conversation.

More
3 years 1 week ago #13 by tasnima

Josh wrote: I tested the language constant modification that Sozzled mentioned and it's working perfectly on my end. B) Does your host by any chance using caching? SiteGround for example has a static cache enabled by default. Also are you using the latest version of the Kunena 3 series?


using Kunena 3.0.7

Please Log in or Create an account to join the conversation.

More
3 years 1 week ago #14 by Josh
The following user(s) said Thank You: tasnima

Please Log in or Create an account to join the conversation.

More
3 years 1 week ago #15 by sozzled

tasnima wrote: Actually there is a confusion. I need to edit the COM_KUNENA_THANKYOU. But in the language file, there is nothing like that. Instead it has COM_KUNENA_THANK_YOU which reflects the "Thank You" tab in the profile. But I can't find the COM_KUNENA_THANKYOU anywhere. does it relate to kunena template?

Do not edit the language file(s). Just use the language override.

And, by the way, thank you, Josh ;)
The following user(s) said Thank You: tasnima

Please Log in or Create an account to join the conversation.

More
3 years 1 week ago #16 by tasnima

Josh wrote: I tested the language constant modification that Sozzled mentioned and it's working perfectly on my end. B) Does your host by any chance using caching? SiteGround for example has a static cache enabled by default. Also are you using the latest version of the Kunena 3 series?


Working! :) thanks both of u Josh and Sozzled

Please Log in or Create an account to join the conversation.

More
3 years 1 week ago - 3 years 1 week ago #17 by tasnima

Josh wrote: You should upgrade to Kunena 3.0.8 . ;)


I will, thank you :)
Last edit: 3 years 1 week ago by tasnima.

Please Log in or Create an account to join the conversation.

More
3 years 1 week ago - 3 years 1 week ago #18 by sozzled
Different problem => new topic.

@tasnima: please change the topic icon to "solved"
Last edit: 3 years 1 week ago by sozzled.

Please Log in or Create an account to join the conversation.

More
3 years 1 week ago #19 by tasnima

sozzled wrote: Different problem => new topic.

@tasnima: please change the topic icon to "solved"

Oh sorry I didn't know it as I am new here. Thanks for informing!

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.100 seconds