×
Kunena 5.1.5 Released - Security Release (14 Oct 2018)

The Kunena team has announce the arrival of Kunena 5.1.5 [K 5.1.5] which is now available for download as a native Joomla extension for J! 3.8.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a Security release.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Solved [SOLVED] Urgent-- Replace the thank you message with some other texts

More
3 years 5 months ago - 3 years 5 months ago #1 by tasnima
Hello, I want to replace the message "The following user(s) said Thank You" with some other texts. But can't find where to edit this. In the language file, there is everything else than this one- COM_KUNENA_THANKYOU="The following user(s) said Thank You". Can anyone help? Urgent.

Thanks in advance
Last edit: 3 years 5 months ago by tasnima. Reason: Solved

Please Log in or Create an account to join the conversation.

  • sozzled
  • Visitor
3 years 5 months ago #2 by sozzled
Easy. Create a new language override for the value COM_KUNENA_THANKYOU and use your own alternative text instead of the one supplied with Kunena.

Please Log in or Create an account to join the conversation.

More
3 years 5 months ago #3 by tasnima
I did it, but does not work!

Please Log in or Create an account to join the conversation.

  • sozzled
  • Visitor
3 years 5 months ago - 3 years 5 months ago #4 by sozzled
If you do not have caching on your site, it should work immediately. If you have caching enabled, clear the cache and then you should see the result.

(Note: it is not a good idea to enable site caching if you are using a forum.)
Last edit: 3 years 5 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
3 years 5 months ago #5 by tasnima
I know and cache is disabled. All other changes are reflecting except this one :( It is reflecting in the Profile Section, the name of the 'Thank You' tab has been changed after changing the COM_KUNENA_THANKYOU

Please Log in or Create an account to join the conversation.

  • sozzled
  • Visitor
3 years 5 months ago - 3 years 5 months ago #6 by sozzled
I tested this myself (on one of my own websites) before I posted the answer here.

I went to the Extensions » Language Manager » Overrides » New

Enter COM_KUNENA_THANKYOU in the Language Constant

Enter your own text in the Text textbox

Save (go back to your front-end, refresh the page where you see "The following user(s) said Thank You") and it should change.

I did this on my website and it worked.
Last edit: 3 years 5 months ago by sozzled.

Please Log in or Create an account to join the conversation.

  • sozzled
  • Visitor
3 years 5 months ago #7 by sozzled
Maybe you have a different language installed? Perhaps you are only overriding the en-GB language? :dry:

Please Log in or Create an account to join the conversation.

More
3 years 5 months ago #8 by tasnima
Actually there is a confusion. I need to edit the COM_KUNENA_THANKYOU. But in the language file, there is nothing like that. Instead it has COM_KUNENA_THANK_YOU which reflects the "Thank You" tab in the profile. But I can't find the COM_KUNENA_THANKYOU anywhere. does it relate to kunena template?

Please Log in or Create an account to join the conversation.

More
3 years 5 months ago #9 by tasnima
I have the default language installed, which is English. So I am overriding only that one. I am replacing the text with Bangla texts in some places as Bangla is not installed in Languages. All the changes are reflecting properly. but I can't find the COM_KUNENA_THANKYOU anywhere.

Please Log in or Create an account to join the conversation.

More
3 years 5 months ago - 3 years 5 months ago #10 by tasnima
"I tested this myself (on one of my own websites) before I posted the answer here.

I went to the Extensions » Language Manager » Overrides » New

Enter COM_KUNENA_THANKYOU in the Language Constant

Enter your own text in the Text textbox

Save (go back to your front-end, refresh the page where you see "The following user(s) said Thank You") and it should change.

I did this on my website and it worked."

Sorry hasn't seen it before. Trying
Last edit: 3 years 5 months ago by tasnima.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.083 seconds