×
Kunena 5.1.5 Released - Security Release (14 Oct 2018)

The Kunena team has announce the arrival of Kunena 5.1.5 [K 5.1.5] which is now available for download as a native Joomla extension for J! 3.8.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a Security release.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Solved Can't insert image into post with the "Insert" button

More
3 years 1 month ago #11 by 810
could you check if you have the problem with the default kunena template. Maybe the bug is on your kunena template.

Please Log in or Create an account to join the conversation.

More
3 years 3 weeks ago #12 by YonisHobby
Yes, tested with other template (on a test environment as it break the view) and still can't insert any attachment.

I tried to mark each one as default, the template changed but it didn't solve the problem:

Attachments:

Please Log in or Create an account to join the conversation.

More
3 years 3 weeks ago #13 by 810
could you create a account on your site, so I can check whats wrong.

Please Log in or Create an account to join the conversation.

More
3 years 3 weeks ago #14 by rich
I see on your image that no default template is selected.

Please Log in or Create an account to join the conversation.

More
3 years 3 weeks ago - 3 years 3 weeks ago #15 by YonisHobby
810: I created the following account:
This message contains confidential information


This is a direct link to create new topic: (As the forum is in Hebrew)
www.tissan.co.il/forum/מגדל-הפיקוח/topic/create

Rich: I tested both templates on a second server, the same behavior. Pressing any of the 3 buttons related to attachment will open the Windows Explorer window to look for a file to upload.
Can't insert or remove the file.

Once I added an attachment and submitted to the topic, I can edit the post and then can insert the attachment into the message.

Please notice that you can add attachment just can't insert them into the post in the first edit.
Last edit: 3 years 3 weeks ago by rich. Reason: Account made invisible for other users

Please Log in or Create an account to join the conversation.

More
3 years 3 weeks ago - 3 years 3 weeks ago #16 by 810
try this:
Template manager
Select your template, select edit css.

select custom.css

Add this:
#Kunena .kfile-input { right:auto !important; }
Last edit: 3 years 3 weeks ago by 810.
The following user(s) said Thank You: YonisHobby

Please Log in or Create an account to join the conversation.

More
3 years 3 weeks ago #17 by YonisHobby
Yes !!!
Finally it works. Thank you very much.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.173 seconds