Kunena 7.0.9 & Kunena 6.4.14 – Security Updates Released

The Kunena team has announce the arrival of Kunena 7.0.9 [K 7.0.9] in stable which is now available for download as a native Joomla extension for J! 5.4.x/6.0.x./6.1.x. This version addresses most of the issues that were discovered in K 6.2 / K 6.3 / K 6.4 and issues discovered during the last development stages of K 7.0

The error code HTTP 500 Internal Server Error is a general-purpose message this indicates a general error in a web application. Please note that there is no general solution for this general error. You should first read HTTP 500 Internal Server Error before posting in this category.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question Kunena 3.0.6 after updating to many Internal Server Errors

  • Mariosgr
  • Mariosgr's Avatar Topic Author
  • New Member
  • New Member
More
11 years 11 months ago #159622 by Mariosgr

810 wrote: try to add kunena report here.
Also try saving config. Then check if blue_eagle is the default template, there must be a star.

Yes it is the default.

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 999M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : helion | author: Shape5.com | version: 1.0 | creationdate: Unknown

Kunena default template details : Blue Eagle | author: Kunena Team | version: 3.0.6 | creationdate: 2014-07-28

Kunena version detailed: Kunena 3.0.6 | 2014-07-28 [ Tala ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: UddeIM 3.4

Third-party SEF components: sh404sef 3.7.0.1485

Plugins: None

Modules: Kunena Latest 3.0.1 | Kunena Stats 3.0.1 | Kunena Login 3.0.1

Please Log in or Create an account to join the conversation.

More
11 years 11 months ago - 11 years 11 months ago #159624 by sozzled
Hmmm ... maybe the problem is caused by sh404SEF ? :unsure:

Maybe the problem is caused by activating the Kunena - Community Builder integration plugin when Community Builder is not installed? It might be an idea to deactivate this plugin.

Maybe the problem is caused by the template from Shape5.com ?
Last edit: 11 years 11 months ago by sozzled.

Please Log in or Create an account to join the conversation.

  • Mariosgr
  • Mariosgr's Avatar Topic Author
  • New Member
  • New Member
More
11 years 11 months ago #159625 by Mariosgr
I deactivated the plugin
about the template and sh404SEF
i dont know i cant know :(

Please Log in or Create an account to join the conversation.

  • Mariosgr
  • Mariosgr's Avatar Topic Author
  • New Member
  • New Member
More
11 years 11 months ago #159626 by Mariosgr
BTW
sh404SEF is not installed,
maybe some leftovers after unistaling left in joomla.

Please Log in or Create an account to join the conversation.

Time to create page: 0.270 seconds