×
Kunena 5.1.15 Released (27 Oct 2019)

The Kunena team has announce the arrival of Kunena 5.1.15 [K 5.1.15] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

× The error code HTTP 500 Internal Server Error is a general-purpose message this indicates a general error in a web application. Please note that there is no general solution for this general error. You should first read HTTP 500 Internal Server Error before posting in this category.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question Kunena 3.0.6 after updating to many Internal Server Errors

  • Mariosgr
  • Topic Author
  • Visitor
5 years 1 month ago #1 by Mariosgr
After updating to the last version of Kunena,
i get many Internal Server Errors only in Kunena links.
I need to delete all cookies and login again if i want to read or post.
Is not only me getting this error.

Any suggestions ?

Please Log in or Create an account to join the conversation.

More
5 years 1 month ago #2 by 810
pleas3 enable kunena debug, and paste here the error.
The following user(s) said Thank You: Mariosgr

Please Log in or Create an account to join the conversation.

  • Mariosgr
  • Topic Author
  • Visitor
5 years 1 month ago #3 by Mariosgr
It gave me this error page

500 - JDatabaseMySQL::query: 1054 - Unknown column 'template' in 'field list' SQL=SELECT template FROM adult_kunena_config ORDER BY id DESC LIMIT 1

Please Log in or Create an account to join the conversation.

More
5 years 1 month ago #4 by 810
try to reinstall kunena.

Go to extension manager and install kunena, data will be there after installation.
The following user(s) said Thank You: Mariosgr

Please Log in or Create an account to join the conversation.

  • Mariosgr
  • Topic Author
  • Visitor
5 years 1 month ago #5 by Mariosgr
Data will be there and DBs will be there,
do you think that something will change?

Please Log in or Create an account to join the conversation.

More
5 years 1 month ago #6 by 810
try to add kunena report here.


Also try saving config. Then check if blue_eagle is the default template, there must be a star.

Please Log in or Create an account to join the conversation.

  • Mariosgr
  • Topic Author
  • Visitor
5 years 1 month ago #7 by Mariosgr

810 wrote: try to add kunena report here.
Also try saving config. Then check if blue_eagle is the default template, there must be a star.

Yes it is the default.

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 999M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : helion | author: Shape5.com | version: 1.0 | creationdate: Unknown

Kunena default template details : Blue Eagle | author: Kunena Team | version: 3.0.6 | creationdate: 2014-07-28

Kunena version detailed: Kunena 3.0.6 | 2014-07-28 [ Tala ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: UddeIM 3.4

Third-party SEF components: sh404sef 3.7.0.1485

Plugins: None

Modules: Kunena Latest 3.0.1 | Kunena Stats 3.0.1 | Kunena Login 3.0.1

Please Log in or Create an account to join the conversation.

More
5 years 1 month ago - 5 years 1 month ago #8 by sozzled
Hmmm ... maybe the problem is caused by sh404SEF ? :unsure:

Maybe the problem is caused by activating the Kunena - Community Builder integration plugin when Community Builder is not installed? It might be an idea to deactivate this plugin.

Maybe the problem is caused by the template from Shape5.com ?
Last edit: 5 years 1 month ago by sozzled.

Please Log in or Create an account to join the conversation.

  • Mariosgr
  • Topic Author
  • Visitor
5 years 1 month ago #9 by Mariosgr
I deactivated the plugin
about the template and sh404SEF
i dont know i cant know :(

Please Log in or Create an account to join the conversation.

  • Mariosgr
  • Topic Author
  • Visitor
5 years 1 month ago #10 by Mariosgr
BTW
sh404SEF is not installed,
maybe some leftovers after unistaling left in joomla.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.114 seconds