×
Kunena 6.0.6 & Kunena 5.2.13 & blue eagle5 1.6.8 released as security release (Yesterday)

The Kunena team has announce the arrival of Kunena 6.0.6 [K 6.0.6] which is now available for download as a native Joomla extension for J! 4.2.x. This is a security release.

Solved Avatars not showing

More
10 years 1 week ago - 10 years 1 week ago #1 by callumgilhooly
Hi,

I've just upgraded to Kunena 2.0.2 and community builder 1.9 and for some reason avatars are not showing. I mean not at all, not even guest placeholders

I believe I've set the integration right within CB & Kunena but nothing shows.

I did get an image to appear on all profiles when I enable the gravatar plugin but at present, with CB, Joomla & uddeim enabled I get nothing

I can see the avatar records are in the comprofiler table in the DB and I've synced the users in Kunena

Any ideas?

Thanks

Callum

Hi,

I've just upgraded to Kunena 2.0.2 and community builder 1.9 and for some reason avatars are not showing. I mean not at all, not even guest placeholders

I believe I've set the integration right within CB & Kunena but nothing shows.

I did get an image to appear on all profiles when I enable the gravatar plugin but at present, with CB, Joomla & uddeim enabled I get nothing

I can see the avatar records are in the comprofiler table in the DB and I've synced the users in Kunena

Any ideas?

Thanks

Callum

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Disabled | Joomla! SEF rewrite: Enabled | FTP layer: Enabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 15M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : ja_purity | author: JoomlArt.com | version: 1.2.0 | creationdate: 12/26/07

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.6.5 | creationdate: 2011-07-27

Kunena version detailed: Kunena 2.0.2 | 2012-09-02 [ Botschafter ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: CommunityBuilder 1.9 | UddeIM 2.1

Third-party SEF components: None

Plugins: None

Modules: Kunena Latest 1.0.47

Last edit: 10 years 1 week ago by callumgilhooly. Reason: removed confidential info

Please Log in or Create an account to join the conversation.

More
10 years 1 week ago #2 by sozzled
Replied by sozzled on topic Avatars not showing
I do not know how your avatar images currently appear on your site because you edited your configuration report and we cannot access your site to see what's happening.

I suggest that you do not use the version of the "Kunena Latest" module that you have installed; that version will not work with K 2.0.2 (see msg #1 of Before you post your question, read this first ).

It may be an idea to enable to Kunena - Kunena plugin but disable the option to use the Kunena avatar.

The Kunena template you are using was designed for an older version (K 1.6.5). Try using the K 2.0 Blue Eagle template instead.
The following user(s) said Thank You: callumgilhooly

Please Log in or Create an account to join the conversation.

More
10 years 6 days ago #3 by callumgilhooly
Replied by callumgilhooly on topic Avatars not showing
Hi Sozzled, thanks for your reply. I edited the config report because it was showing "confidential". Does that get hidden from general users? (I was in a rush last night so may have missed the full instructions). Shall I post it again?

Anyway, I have tried with the new k2.0 template but it didn't work there either.

I was using community builder to manage profiles but now I see the kunena profile manager.

I've been through the how to in the Kunena docs but nothing I do changes the profile manager in the forum to CB

Thanks again for your help

Callum

Please Log in or Create an account to join the conversation.

More
10 years 6 days ago #4 by callumgilhooly
Hi Again Sozzled,

Just to let you know I've solved the problem

For some reason the access level on the community builder plugin was not set. I was looking through the DB and noticed it looked different. Set it to public and avatars have appeared.

Not sure why it wasn't set during installation

Thanks again

Callum

Please Log in or Create an account to join the conversation.

More
9 years 9 months ago - 9 years 9 months ago #5 by lucablue
Hi,
I've done the upgrade from joomla 1.5.x to joomla 2.5.x with jupgrade and then I've updated to last version of CB, Kunena 2.0.4 and AUP 1.8.x

Everything seems ok but the avatar integration between Kunena and the rest of system.

I've tried every suggestion in these topics but nothing happens. Everythings seems set as it should but avatar not appears... how can I solve?

SOLVED (I've enabled the profile and avatar integration from AUP)
Last edit: 9 years 9 months ago by lucablue.

Please Log in or Create an account to join the conversation.

More
9 years 2 months ago #6 by iaendo
Replied by iaendo on topic Avatars not showing (solved)
Sorry for the basic question, but what is AUP?

Jon

Please Log in or Create an account to join the conversation.

More
9 years 2 months ago #7 by xillibit
Hello,

AUP is Alpha User points component

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
9 years 2 months ago #8 by Jiminimonka
Replied by Jiminimonka on topic Avatars not showing

callumgilhooly wrote: Hi Sozzled, thanks for your reply. I edited the config report because it was showing "confidential". Does that get hidden from general users? (I was in a rush last night so may have missed the full instructions). Shall I post it again?

Anyway, I have tried with the new k2.0 template but it didn't work there either.

I was using community builder to manage profiles but now I see the kunena profile manager.

I've been through the how to in the Kunena docs but nothing I do changes the profile manager in the forum to CB

Thanks again for your help

Callum


The confidential information is HIDDEN from everyone except the forum moderators and admin at Kunena.org.

Glad you fixed it.

Please read the FAQ.
Only one question per topic.
Search before you ask a question.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.181 seconds