Kunena 6.2.5 & module Kunena Latest 6.0.7 released

The Kunena team has announce the arrival of Kunena 6.2.5 [K 6.2.5] which is now available for download as a native Joomla extension for J! 4.3.x/4.4.x/5.0.x. This version addresses most of the issues that were discovered in K 6.1 / K 6.2 and issues discovered during the last development stages of K 6.2

This section is for questions directly related to the procedure for installing Kunena for the first time or upgrading from an older version of Kunena.

Use this category:
  • to ask how to install or upgrade; or
  • if you encountered problems during the installation or upgrade procedure.

Use a different category to ask questions about problems that you may be having after you successfully installed or upgraded the currently supported version. If you are unsure what is the current supported version of Kunena, please go to the download page.

Solved Looking for correct way to instlall latest Kunena with Migration from 5.2

More
2 weeks 2 days ago - 2 weeks 2 days ago #11 by pschwindling
Hey hey,
tried to install the sample-data first. And then install the forum plugin again...

then it says "uddeim" has a problem.

Tried to install the uddeim from the packages folder and then install the forum... but then he always says:
 

So.. what if I upload the folder with the unzipped package and remove those packages and trying to install the plugin from that folder with the removed packages? Maybe an idea? because the single installation of those packages work. you know how I mean? 

Edit: Sadly that does not work.. when I remove the package where he has the error (uddeim) - also in the pkg_kunena.xml... (two lines)... this error shows up then: 

 

Edit 2: Sorry... pure madness. I should start writing here, when my ideas are at the endpoint again. From the latest error, I tried to install the com_kunena_v6.2.5.zip from the packages folder. Now this comes up, and when I clear the cache it only says "Mainfest file not found":

 
Last edit: 2 weeks 2 days ago by pschwindling.

Please Log in or Create an account to join the conversation.

More
2 weeks 2 days ago #12 by pschwindling
SOLVED!

Thanks for the support so far.

The Root of all evil in this case was the file-limitation of the server. I just saw it when I tried to upload the installation packages to the server and install it from the folder there. The Copy process stopped! That explain all those strange and weird errors.

I am really sorry for all the misleading information and stuff but I did not know about that.

We changed our page from a root-server to a hosting solution. And even if there is 200GB Space and we have just used 40GB of it, there is a file limitation for the domain! But there is no error message or warning. Just when you log into the backend of the hosting provider.

So --> Short Version --> File Limitation of the Hosting-Provider.

Problem solved! Thanks for the support everyone

Please Log in or Create an account to join the conversation.

Time to create page: 0.365 seconds