Kunena 6.3.3 released

The Kunena team has announce the arrival of Kunena 6.3.3 [K 6.3.3] in stable which is now available for download as a native Joomla extension for J! 4.4.x/5.0.x/5.1.x. This version addresses most of the issues that were discovered in K 6.2 / K 6.3 and issues discovered during the last development stages of K 6.3
Note: Please go to the Kunena Dashboard after an upgrade so that the Kunena database tables are also updated.

This section is for questions directly related to the procedure for installing Kunena for the first time or upgrading from an older version of Kunena.

Use this category:
  • to ask how to install or upgrade; or
  • if you encountered problems during the installation or upgrade procedure.

Use a different category to ask questions about problems that you may be having after you successfully installed or upgraded the currently supported version. If you are unsure what is the current supported version of Kunena, please go to the download page.

Question Install Sample Content Button Not Working

More
11 months 2 weeks ago #1 by gregloucks
When I hit the install sample content button dash board it doesn't do anything. It doesn't matter the browser. I tried 3, I don't want to mess anything up. Do I do something with the menus first? Let me know exactly what order and what I do things to get sample data before I mess anything up.

Thanks,
Greg

Please Log in or Create an account to join the conversation.

More
11 months 2 weeks ago #2 by gregloucks
I mean "install sample data" button on the dashboard.

Thanks,
Greg

Please Log in or Create an account to join the conversation.

More
11 months 2 weeks ago #3 by Leen
Hello,

and if you go to the joomla dashboard does it work?
www.kunena.org/docs/en/basics/installation/installation-k6-0

L.v.d.A
Attachments:

Please Log in or Create an account to join the conversation.

More
11 months 2 weeks ago #4 by gregloucks
It didn't work still just have the main forum and button to install sample date doesn't work. I'm not going to uninstall and reinstall Joomla and start my site over and over again all the time. lol I'm leraving it.

Gre

Please Log in or Create an account to join the conversation.

More
11 months 2 weeks ago #5 by rich

It didn't work still just have the main forum and button to install sample date doesn't work.

If you do it the way Leen suggested, it should work. Update the backend after installing the sample data, then the button musst be gone.

Please Log in or Create an account to join the conversation.

Time to create page: 0.408 seconds