- Posts: 1249
- Thank you received: 187
Kunena 7.0.9 & Kunena 6.4.14 – Security Updates Released
The Kunena team has announce the arrival of Kunena 7.0.9 [K 7.0.9] in stable which is now available for download as a native Joomla extension for J! 5.4.x/6.0.x./6.1.x. This version addresses most of the issues that were discovered in K 6.2 / K 6.3 / K 6.4 and issues discovered during the last development stages of K 7.0
This section is for questions directly related to the procedure for installing Kunena for the first time or upgrading from an older version of Kunena.
Use this category:
Use a different category to ask questions about problems that you may be having after you successfully installed or upgraded the currently supported version. If you are unsure what is the current supported version of Kunena, please go to the download page.
Use this category:
- to ask how to install or upgrade; or
- if you encountered problems during the installation or upgrade procedure.
Use a different category to ask questions about problems that you may be having after you successfully installed or upgraded the currently supported version. If you are unsure what is the current supported version of Kunena, please go to the download page.
Solved new install fails, Missing class
3 years 9 months ago #226961
by Leen
With kind regards
Leen
Replied by Leen on topic new install fails, Missing class
I can only explain that somehow that folder is not accessible to kunena.
If I rename the folder here as a test, I do indeed see that error
If I rename the folder here as a test, I do indeed see that error
With kind regards
Leen
Please Log in or Create an account to join the conversation.
- davidpoole
-
Topic Author
- Offline
- Junior Member
-
Less
More
- Posts: 18
- Thank you received: 0
3 years 9 months ago #226963
by davidpoole
Replied by davidpoole on topic new install fails, Missing class
I have no access to any part of the Kunena installation, Every link in the admin panel for Kunena, provides the same failed message.
I am running php8.2 on a standard linux server hosting through a datacentre.
Any suggestions on how to get this working at all??
I am running php8.2 on a standard linux server hosting through a datacentre.
Any suggestions on how to get this working at all??
Please Log in or Create an account to join the conversation.
3 years 9 months ago #226965
by Leen
With kind regards
Leen
Replied by Leen on topic new install fails, Missing class
ai
I don't have that php version 8.2 yet
you could check if these In addition we recommend the following PHP settings: are present
github.com/Kunena/Kunena-Forum/blob/6.0.7/README.md
I don't have that php version 8.2 yet
you could check if these In addition we recommend the following PHP settings: are present
github.com/Kunena/Kunena-Forum/blob/6.0.7/README.md
With kind regards
Leen
Please Log in or Create an account to join the conversation.
- davidpoole
-
Topic Author
- Offline
- Junior Member
-
Less
More
- Posts: 18
- Thank you received: 0
3 years 9 months ago - 3 years 9 months ago #226966
by davidpoole
Replied by davidpoole on topic new install fails, Missing class
It does say the following: PHP: version 7.4.1 or greater (>= 7.4.1 recommended)
I assumed php 8.2 would be good enough. Can anyone confirm this??
I wont be rolling back to an earlier version of php, so can anyone confirm that php 8.2 should work and if not, when is kunena going to be php 8.2 ready??
I assumed php 8.2 would be good enough. Can anyone confirm this??
I wont be rolling back to an earlier version of php, so can anyone confirm that php 8.2 should work and if not, when is kunena going to be php 8.2 ready??
Last edit: 3 years 9 months ago by davidpoole.
Please Log in or Create an account to join the conversation.
3 years 9 months ago #226967
by Leen
With kind regards
Leen
Replied by Leen on topic new install fails, Missing class
i just updated my local Wamp64 server for testing on pc so i can also run php version 8.2.
But to my regret Joomla Version Joomla_4.2.6-Stable-Full already responds strangely and slowly in the administrator part, there is not much that can be done there
with php version 8.1.13 everything is okay.
So I'm also curious if others who also use php8.2 don't experience any problems
But to my regret Joomla Version Joomla_4.2.6-Stable-Full already responds strangely and slowly in the administrator part, there is not much that can be done there
with php version 8.1.13 everything is okay.
So I'm also curious if others who also use php8.2 don't experience any problems
With kind regards
Leen
Please Log in or Create an account to join the conversation.
- davidpoole
-
Topic Author
- Offline
- Junior Member
-
Less
More
- Posts: 18
- Thank you received: 0
3 years 9 months ago - 3 years 9 months ago #226973
by davidpoole
Replied by davidpoole on topic new install fails, Missing class
managed to get it all installed now. My mistake as i only installed the component and not everything else!!
Last edit: 3 years 9 months ago by davidpoole.
Please Log in or Create an account to join the conversation.
Time to create page: 0.216 seconds