×

Notice

The forum is in read only mode.

×
We are going to change plans on our hosting. Little downtime until the change. (Yesterday)

The actual task of upgrading the server to the new base of operations will occur, starting around this evening until some hours. From this time the website will be unavailable and will remain inaccessible. And the topics are in read only modus, so you still can read your messages.

Thank you
Kunena Team

× This section is for questions directly related to the procedure for installing Kunena for the first time or upgrading from an older version of Kunena.

Use this category:
  • to ask how to install or upgrade; or
  • if you encountered problems during the installation or upgrade procedure.

Use a different category to ask questions about problems that you may be having after you successfully installed or upgraded the currently supported version. If you are unsure what is the current supported version of Kunena, please go to the download page.

Solved Installation failed

More
7 months 2 weeks ago #1 by DaddyPenguin
When i tried to install Kunena 5.0.13 i get the following
Warning: DOMDocument::load(): I/O warning : failed to load external entity "/home1/daddypenguin/beachballs.mustobey.com/administrator/KPATH_ADMIN/install/install.xml" in /home1/daddypenguin/beachballs.mustobey.com/administrator/components/com_kunena/install/schema.php on line 363
 
Warning: Invalid argument supplied for foreach() in /home1/daddypenguin/beachballs.mustobey.com/administrator/components/com_kunena/install/schema.php on line 529
 
Fatal error: Class 'KunenaRoute' not found in /home1/daddypenguin/beachballs.mustobey.com/administrator/components/com_kunena/install/sql/install/php/sampledata.php on line 159

I have Joomla! 3.6.5 Stable as Well as the latest Community Builder.
More
7 months 2 weeks ago #2 by rich
Replied by rich on topic Installation failed
Please clean cache on frontend and backend site. then run the package again.
Or try this: www.kunena.org/forum/k5-0-support-archiv...t-installation-error
The following user(s) said Thank You: DaddyPenguin
More
7 months 2 weeks ago #3 by DaddyPenguin
Replied by DaddyPenguin on topic Installation failed
Thanks! Worked perfectly.
  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.122 seconds