Kunena 6.3.1 released

The Kunena team has announce the arrival of Kunena 6.3.1 [K 6.3.1] in stable which is now available for download as a native Joomla extension for J! 4.4.x/5.0.x/5.1.x. This version addresses most of the issues that were discovered in K 6.2 / K 6.3 and issues discovered during the last development stages of K 6.3

This section is for questions directly related to the procedure for installing Kunena for the first time or upgrading from an older version of Kunena.

Use this category:
  • to ask how to install or upgrade; or
  • if you encountered problems during the installation or upgrade procedure.

Use a different category to ask questions about problems that you may be having after you successfully installed or upgraded the currently supported version. If you are unsure what is the current supported version of Kunena, please go to the download page.

Question Title'" class="hasTooltip" rel="nofollow">Title

More
7 years 1 week ago - 7 years 1 week ago #1 by delamux
Hello, I installed the Kunena 5.07 and 5.1 I'm using Joomla 3.7 and the links appear like this.



I saw some Forums with the same problem and i searched in github and internet, but i don´t resolve the problem.

Thanks in advance
Attachments:
Last edit: 7 years 1 week ago by delamux.

Please Log in or Create an account to join the conversation.

More
6 years 11 months ago #2 by jameshart85
I to have this problem, does anyone know a fix?

Please Log in or Create an account to join the conversation.

More
6 years 9 months ago #3 by rich

Please Log in or Create an account to join the conversation.

Time to create page: 0.503 seconds