×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× This section is for questions directly related to the procedure for installing Kunena for the first time or upgrading from an older version of Kunena.

Use this category:
  • to ask how to install or upgrade; or
  • if you encountered problems during the installation or upgrade procedure.

Use a different category to ask questions about problems that you may be having after you successfully installed or upgraded the currently supported version. If you are unsure what is the current supported version of Kunena, please go to the download page.

Question PHP version for 5.0.5

More
3 years 9 months ago #1 by alehman
I need to update from 5.0.4 to 5.0.5 so I can install the KSamurai template.

When I try to update Kunena from my Joomla extension manager, it reports that PHP 5.6.8 is required. Unfortunately my web host only has 5.6.6 installed. They do not know when or if they will install PHP 5.6.8.

The README.txt in the Kunena 5.0.5 package says it requires PHP 5.4.35 or later. Any ideas why it would not install on a system with 5.6.6?

Thank you,
Alan

Please Log in or Create an account to join the conversation.

More
3 years 9 months ago #2 by rich
Replied by rich on topic PHP version for 5.0.5
There is also within the versions differences. In php 5.6.6 and 5.6.7 are missing important updates. Therefore needs Kunena minimum php 5.6.8
See also here: www.kunena.org/forum/installation-issues...led-with-php-version

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.091 seconds