×
Kunena 5.1.5 Released - Security Release (14 Oct 2018)

The Kunena team has announce the arrival of Kunena 5.1.5 [K 5.1.5] which is now available for download as a native Joomla extension for J! 3.8.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a Security release.

× This section is for questions directly related to the procedure for installing Kunena for the first time or upgrading from an older version of Kunena.

Use this category:
  • to ask how to install or upgrade; or
  • if you encountered problems during the installation or upgrade procedure.

Use a different category to ask questions about problems that you may be having after you successfully installed or upgraded the currently supported version. If you are unsure what is the current supported version of Kunena, please go to the download page.

Solved New Install failed with PHP Version

More
1 year 10 months ago #1 by Frank2211
Hello,

i try to install Kunena Forum and when install i get this Error:

Hinweis

PHP 5.6.1 is not supported. Minimum required version is PHP 5.6.8, but it is highly recommended to use PHP 7.0.11 or later.

I read that PHP 5.4.35 or greater is Requiret?

Joomla 3.6.4

Where i can look?

Please Log in or Create an account to join the conversation.

More
1 year 10 months ago #2 by rich
Should not be a problem. Please empty the cache and try it again.

Please Log in or Create an account to join the conversation.

More
1 year 10 months ago #3 by 810
yes that's true:
'PHP' => min version
'7.1' => '7.1.0',
'7.0' => '7.0.4',
'5.6' => '5.6.8',
'5.5' => '5.5.9',
'5.4' => '5.4.13',
'5.3' => '5.3.10',
'0' => '7.0.11' // Preferred version
If you run php 5.6.1, then your server hasn't been for a while, you missed many security fixes:

Php 5.6.1 was released on 02 Oct 2014

You need update to 5.6.28 asap.
The following user(s) said Thank You: Frank2211

Please Log in or Create an account to join the conversation.

More
1 year 10 months ago #4 by Frank2211
Hello,

thanks for the Answer.
I will ask my Provider to upgrade PHP

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.113 seconds