×
Kunena 5.1.4 Released and Blue Eagle 1.5.1 (23 Sep 2018)

The Kunena team has announce the arrival of Kunena 5.1.4 [K 5.1.4] which is now available for download as a native Joomla extension for J! 3.8.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a maintenance release.

× This section is for questions directly related to the procedure for installing Kunena for the first time or upgrading from an older version of Kunena.

Use this category:
  • to ask how to install or upgrade; or
  • if you encountered problems during the installation or upgrade procedure.

Use a different category to ask questions about problems that you may be having after you successfully installed or upgraded the currently supported version. If you are unsure what is the current supported version of Kunena, please go to the download page.

Question Template issues ?

More
1 year 10 months ago #1 by Alan-M
Template issues ? was created by Alan-M
Hi All

I'm having a small issue with the forum template on my site, just wondered if anyone has any suggestions how I might fix this :-

zantetravelguide.net/forum

Thanks in Advance

Regards

Alan.

Report Configuration

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 60 seconds | Max execution memory: 256M | Max file upload: 50M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : RSJuno! | author: RSJoomla! | version: 2.0.26 | creationdate: June 2015

Kunena default template details : Crypsisb3 | author: Kunena Team | version: 5.0.3 | creationdate: 2016-10-23

Kunena version detailed: Kunena 5.0.3 | 2016-10-23 [ Dibatag ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: None

Third-party SEF components: None

Plugins: None

Modules: None


"Mistakes are always forgivable, If one has the Courage to admit them"

Please Log in or Create an account to join the conversation.

More
1 year 10 months ago #2 by rich
Replied by rich on topic Template issues ?
Your Joomla template not uses bootstrap 3 framework. Please switch to Crypsis. If it is not correctly displayed, then select in Backend -> Kunena -> Templates -> Crypsis -> Basic Settings -> Load Bootstrap css = Yes
The following user(s) said Thank You: Alan-M

Please Log in or Create an account to join the conversation.

More
1 year 10 months ago #3 by Alan-M
Replied by Alan-M on topic Template issues ?
Hello Rich

Thank you for your reply,, I tried what you said but still the same, I tried " Load Bootstrap css = Yes / Load Bootstrap css = No "

I also tried to load a different forum template but then I got could not locate the "XML" file ??

Thanks again

Alan

"Mistakes are always forgivable, If one has the Courage to admit them"

Please Log in or Create an account to join the conversation.

More
1 year 10 months ago #4 by rich
Replied by rich on topic Template issues ?

I tried what you said but still the same

It's not the same. Icons are missing and your menu items are not correct now. The menu items in the configuration report and on your page are different.

I also tried to load a different forum template but then I got could not locate the "XML" file ??

You must install it via "Kunena -> Templates -> New Template". But it works only with K5 templates.

First go to "Kunena -> Templates -> Crypsis -> Basic Settings" and enter in the field "Default category icon" icon-folder
Then click the next tab "Features" and select "Load External CDN Fontawesome = Yes"

Then repair the Kunena menus ( please see here ).

Please Log in or Create an account to join the conversation.

More
1 year 10 months ago #5 by rich
Replied by rich on topic Template issues ?
It seems, that no symbols to be loaded. Try this code in your custom.css

[class^="icon-"]::before, [class*=" icon-"]::before {
    font-family: FontAwesome;
}
The following user(s) said Thank You: Alan-M

Please Log in or Create an account to join the conversation.

More
1 year 10 months ago #6 by Alan-M
Replied by Alan-M on topic Template issues ?
Hello Rich

What location is that is that file please as I cant locate it

Sorry

"Mistakes are always forgivable, If one has the Courage to admit them"

Please Log in or Create an account to join the conversation.

More
1 year 10 months ago - 1 year 10 months ago #7 by rich
Replied by rich on topic Template issues ?
Is the same way as with less ( see here ). You can add it also at the end in your Joomla template.css
Last edit: 1 year 10 months ago by rich.

Please Log in or Create an account to join the conversation.

More
1 year 10 months ago #8 by Alan-M
Replied by Alan-M on topic Template issues ?
Thank you Rich

Was going a little white blind the other night, could not focus properly.

I added the code as directed but as you can see it stayed the same :(

I thought I would add an up to date "Report Configuration" in case anything has changed.

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 60 seconds | Max execution memory: 256M | Max file upload: 50M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : RSJuno! | author: RSJoomla! | version: 2.0.26 | creationdate: June 2015

Kunena default template details : Crypsis | author: Kunena Team | version: 5.0.3 | creationdate: 2016-10-23

Kunena version detailed: Kunena 5.0.3 | 2016-10-23 [ Dibatag ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: None

Third-party SEF components: None

Plugins: None

Modules: None



Don't know what else to try ...

Thanks again

Alan

"Mistakes are always forgivable, If one has the Courage to admit them"

Please Log in or Create an account to join the conversation.

More
1 year 10 months ago #9 by rich
Replied by rich on topic Template issues ?
Ok, then use this code with the value !important.
[class^="icon-"]::before, [class*=" icon-"]::before {
    font-family: FontAwesome !important;
}

Please Log in or Create an account to join the conversation.

More
1 year 10 months ago #10 by Alan-M
Replied by Alan-M on topic Template issues ?
Sorry Rich
Same as before ,

Thank you for your assistance

Regards

Alan

"Mistakes are always forgivable, If one has the Courage to admit them"

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.218 seconds