×
Kunena 5.1.15 Released (27 Oct 2019)

The Kunena team has announce the arrival of Kunena 5.1.15 [K 5.1.15] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese zwar noch gestellt werden, aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern.
Eröffnet dazu bitte ein eigenes neues Thema.

Question JoomGallery mit Kunena 1.6

More
9 years 2 months ago #11 by Karl-Heinz
Ups, habe gerade gemerkt, dass IE8 auch ein Problem hat. Ich nutze als Standard-Browser Firefox.

PHP: 5.2.9
MySQL: 5.0.51-log
Joomla: 1.5.22
Kunena: 1.6.1
Attachments:

Please Log in or Create an account to join the conversation.

More
9 years 1 month ago #12 by rich
Replied by rich on topic JoomGallery mit Kunena 1.6
Mit Kunena 1.6.0 Stable müsste euer Problem behoben sein.

Bei Kunena 1.6.0 Stable muss mootools upgrade nicht mehr zwingend aktiviert sein. Kunena erkennt , wenn es deaktiviert ist, und lädt es manuell, wenn du in Kunena bist.
www.kunena.com/forum/159-k-16-common-que...t=10&start=140#63581

Please Log in or Create an account to join the conversation.

More
9 years 1 month ago #13 by Karl-Heinz

PHP: 5.2.9
MySQL: 5.0.51-log
Joomla: 1.5.22
Kunena: 1.6.1

Please Log in or Create an account to join the conversation.

More
9 years 3 weeks ago #14 by Karl-Heinz
Die Macher von JoomGallery haben ein PlugInUpdate für Multislimbox ins Netz gestellt.
Kann über den Link in Joomgallery heruntergeladen werden. Funktioniert jetzt wieder alles.

PHP: 5.2.9
MySQL: 5.0.51-log
Joomla: 1.5.22
Kunena: 1.6.1

Please Log in or Create an account to join the conversation.

More
9 years 3 weeks ago #15 by haithun
Replied by haithun on topic JoomGallery mit Kunena 1.6
Karl-Heinz hat recht. Man muss das zusätzliche Addon zwei mal auswählen.
Ich allerdings verwende die Komponente "Highslide JS Configuration" und dem entsprechend auch Highslide in der JoomGallery. Damit laufen die MooTools 1.2 problemlos, weil HS auf jQuery setzt.

Please Log in or Create an account to join the conversation.

More
9 years 2 weeks ago #16 by TTS
Replied by TTS on topic JoomGallery mit Kunena 1.6
Zunächst mal ein großes Danke für die Hilfe!

Irgendwie scheint bei mir noch ein anderer Wurm drin zu sein. Ich habe es jedoch zunächst damit hinbekommen, dass ich das Mootools-Upgrade deaktivierte (für diese Möglichkeit leistete das Kunena-Team richtig gute, professionelle Arbeit!!!). Dann habe ich Zoo aktualisiert und musste Mootools 1.2 wieder aktivieren. Da das erwähnte Slidebox-Plugin bei mir nicht funktionierte, habe ich die normale Slidebox genutzt. Komischer Weise funktioniert die jetzt auch mit dem Mootools-Upgrade, wenn auch optisch total anders.

Auch wenn die veränderte Slidebox nicht so toll aussieht und funktioniert, bin ich erst einmal zufrieden.

Please Log in or Create an account to join the conversation.

More
9 years 1 week ago #17 by TTS
Replied by TTS on topic JoomGallery mit Kunena 1.6
Jetzt habe ich ein Update auf die aktuelle JoomGallery gemacht und habe wieder das Problem. Weder mit den nötigen Einstellungen noch mit den Plugins scheint das Problem zu lösen zu sein. Evtl. ist bei mir noch ein anderer Wurm (eine Komponente) drin, der (die) Probleme macht. Allerdings hat das nichts mit Kunena zu tun ... das Forum läuft bei mir wunderbar!

Please Log in or Create an account to join the conversation.

More
9 years 1 week ago #18 by Karl-Heinz
Hallo TTS,

ich mußte meine UddeIM deinstallieren, die Datenbankeinträge löschen, und neu installieren.

Seit dem ersten oder zweiten UddeIM-update habe ich bei den updates immer einen Hinweis auf einen Fehler in der Datenbank bekommen. Da alle Funktionen gegeben waren, habe ich dies nicht weiter beachtet. Es hat aber verhindert, dass die erneute installation von UddeIM korrekt ablief. Nach dem Löschen der Datenbankeinträge war der Hinweis auf den Datenbankfehler und der "Wurm" weg.

Ich bin jetzt auch auf Highslide JS Configuration umgestiegen. Ist ein plugin; kannst Du dir gerne mal anschauen . Die englischen mouseover-Hinweise muß ich noch umstellen. Ist eine echte Alternative.

Gruß
K.-H.

PHP: 5.2.9
MySQL: 5.0.51-log
Joomla: 1.5.22
Kunena: 1.6.1

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.090 seconds