×
Blue Eagle 5 v1.5.4 has been Released (13 Sep 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.4 which is now available for download. This version addresses most of the issues that were discovered in development.

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese zwar noch gestellt werden, aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern.
Eröffnet dazu bitte ein eigenes neues Thema.

Solved Theme erstellen geht nicht

More
7 years 6 months ago - 7 years 5 months ago #1 by cryfo
Hallo Zusammen,
ich habe mir Kunena in Joomla 2.5 installiert.
Sowohl Kunena als auch Joomla 2.5 sind in der aktuellsten Version. Das Forum ist sogar eine neuinstallation.

Ich habe soweit alles eingerichtet und Kategorien und co angelegt. Allerdings komme ich beim klick auf "Thema erstellen" nur zu einer leeren Seite.

Weiß jemand waurm das so ist? Muss ich vielleicht die Recht noch irgendwie anpassen oder habe ich etwas falsch konfiguriert?

Meinen Konfigurationsbericht habe ich angehängt

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 20M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : testdomain | author: smarks Templatesbuilder | version: 2.5.0 | creationdate: 10.07.2012 - 19:20

Kunena default template details : Joomlana_Dark | author: bz_kunena-templates | version: 1.7.2 | creationdate: 2012-04-08

Kunena version detailed: Kunena 2.0.4 | 2013-01-18 [ Pharmacopoeia ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: Search - Kunena Search 2.0.4 | Content - Kunena Discuss 2.0.4

Modules: Kunena Stats 2.0.4

Last edit: 7 years 5 months ago by cryfo.

Please Log in or Create an account to join the conversation.

More
7 years 6 months ago #2 by rich
Replied by rich on topic Theme erstellen geht nicht
Herzlich willkommen cryfo!

Das Forum ist sogar eine neuinstallation.

Dieser Satz irritiert mich etwas. Wenn es sich um eine Neuinstallation handeln würde, dann wäre das Kunena Template Blue_Eagle 1.7 nicht vorhanden. Gehe bitte in der Administration zu „Kunena > Templates“ und wähle Blue Eagle 2.0 als Standardtemplate. Versuche es danach noch einmal.

Please Log in or Create an account to join the conversation.

More
7 years 6 months ago #3 by cryfo
Replied by cryfo on topic Theme erstellen geht nicht

rich wrote: Herzlich willkommen cryfo!

Das Forum ist sogar eine neuinstallation.

Dieser Satz irritiert mich etwas. Wenn es sich um eine Neuinstallation handeln würde, dann wäre das Kunena Template Blue_Eagle 1.7 nicht vorhanden. Gehe bitte in der Administration zu „Kunena > Templates“ und wähle Blue Eagle 2.0 als Standardtemplate. Versuche es danach noch einmal.


Ja da ich mit Beiträge erstellen nicht weiter gekommen bin. Habe ich schon mal alles angefangen anzupassen. Heißt auch mit dem Standard Template geht es nicht ;-)

Please Log in or Create an account to join the conversation.

More
7 years 6 months ago #4 by rich
Replied by rich on topic Theme erstellen geht nicht
Nach einer Neuinstallation von Kunena 2.0 ist das Template 1.7 nicht vorhanden, es sei denn, es war vorher schon mal Kunena 1.7 installiert.
Wenn es sich um eine komplette Neuinstallation handelt, ist Kunena so vorkonfiguriert, dass es sofort betriebsbereit ist. Falls es da schon nicht funktioniert, sollte erst mal der Fehler gefunden werden und zwar mit den Standard Templates von Joomla und Kunena!
Hast du in deinem Konfigurationsbericht etwas geändert? Die Adresse stimmt nicht, so dass ich deine Seite nicht sehen kann.

Please Log in or Create an account to join the conversation.

More
7 years 6 months ago #5 by cryfo
Replied by cryfo on topic Theme erstellen geht nicht

rich wrote: Nach einer Neuinstallation von Kunena 2.0 ist das Template 1.7 nicht vorhanden, es sei denn, es war vorher schon mal Kunena 1.7 installiert.
Wenn es sich um eine komplette Neuinstallation handelt, ist Kunena so vorkonfiguriert, dass es sofort betriebsbereit ist. Falls es da schon nicht funktioniert, sollte erst mal der Fehler gefunden werden und zwar mit den Standard Templates von Joomla und Kunena!
Hast du in deinem Konfigurationsbericht etwas geändert? Die Adresse stimmt nicht, so dass ich deine Seite nicht sehen kann.


Ja ich weiß, weil ich es danach nach installiert habe, da ich mit dem Problem nicht weiter gekommen bin, habe ich wie schon geschrieben mit dem Template Customizing angefangen, da es sich sehr warscheinlich eh um ein Konfigurations oder Rechteproblem handelt!

und ja ich habe den Konfigurationsbericht hinsichtlich meiner Adresse geändert aber es ist auch schei* egal ob da localhost oder www.scheiegal.com oder meineentwicklungsdomainvomserver steht.

Please Log in or Create an account to join the conversation.

More
7 years 6 months ago #6 by rich
Replied by rich on topic Theme erstellen geht nicht

und ja ich habe den Konfigurationsbericht hinsichtlich meiner Adresse geändert aber es ist auch schei* egal ob da localhost oder www.scheiegal.com oder meineentwicklungsdomainvomserver steht.

Nein, das ist es nicht. Bei einer lokalen Installation treten oft Fehler auf, welche auf einen Webspace überhaupt nicht auftreten. Eine lokale Installation eignet sich nur bedingt für Tests.
Installiere dir bitte eine Testseite, dann kannst du deine Installation unter realen Bedingungen testen und erstellen.

Please Log in or Create an account to join the conversation.

More
7 years 5 months ago #7 by cryfo
Replied by cryfo on topic Theme erstellen geht nicht

rich wrote:

und ja ich habe den Konfigurationsbericht hinsichtlich meiner Adresse geändert aber es ist auch schei* egal ob da localhost oder www.scheiegal.com oder meineentwicklungsdomainvomserver steht.

Nein, das ist es nicht. Bei einer lokalen Installation treten oft Fehler auf, welche auf einen Webspace überhaupt nicht auftreten. Eine lokale Installation eignet sich nur bedingt für Tests.
Installiere dir bitte eine Testseite, dann kannst du deine Installation unter realen Bedingungen testen und erstellen.


Eine Testseite die online ist oder wie? Ist doch quatsch, wenn es mir nicht angezeigt wird weil ich eine Server Einstellung falsch habe kann ich die doch offline viel leichter ausbügeln in dem ich einfach meinen Server umkonfiguriere. Es ist allerdings sehr fraglich ob es ein Server Problem ist, da alles andere an der Komponente ja auch funktioniert.

Please Log in or Create an account to join the conversation.

More
7 years 5 months ago #8 by cryfo
Replied by cryfo on topic Theme erstellen geht nicht
GLÖST
Meine Kategorien waren auf geschlossen konfiguriert.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.145 seconds