×
Kunena 5.1.14 Released - Security release (13 Aug 2019)

The Kunena team is proud to announce the arrival of Kunena 5.1.14 [K5.1.14] which is now available for download as a native Joomla extension for Joomla 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.14. This update fixed 1 security issue.

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese zwar noch gestellt werden, aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern.
Eröffnet dazu bitte ein eigenes neues Thema.

Question Keine E-Mail Benachrichtigung bei Abonnements

More
6 years 9 months ago - 6 years 9 months ago #1 by petsy89
Tja bei mir nicht. Gleich Einstellung wie oben!
Abo wurde beendet und neu gestartet. Nix.

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 10800 seconds | Max execution memory: 100m | Max file upload: 50M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : feuerwehr_4_lernvid.com | author: Juergen Koller | version: 3.0 | creationdate: Jul 2012

Kunena default template details : Blue Eagle 2.0 | author: Kunena Team | version: 2.0.2 | creationdate: 2012-09-02

Kunena version detailed: Kunena 2.0.2 | 2012-09-02 [ Botschafter ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: UddeIM 2.8

Third-party SEF components: None

Plugins: None

Modules: None

Last edit: 6 years 9 months ago by petsy89.

Please Log in or Create an account to join the conversation.

More
6 years 9 months ago - 6 years 9 months ago #2 by rich
== Beitrag verschoben und ein neues Thema eröffnet ==

Das andere Thema ist schon neun Monate alt und ist für Kunena 1.7 gewesen.
Deine Einstellungen in Kunena sind soweit in Ordnung. Funktioniert bei deiner Seite grundsätzlich der Mailversandt?
Schau bitte auch in deinen Spamordner, ob sich darin etwas befindet, denn die Mails von Kunena werden ab und zu dorthin verschoben.
Last edit: 6 years 9 months ago by rich.

Please Log in or Create an account to join the conversation.

More
6 years 9 months ago #3 by petsy89

Funktioniert bei deiner Seite grundsätzlich der Mailversandt?

Ja. Die neuen User bekommen alle eine Registrierungsmail. Also scheint das zu klappen.
Wenn ich aus Joomla heraus eine Nachricht versenden will, dann kann ich das komischerweise nur an den anderen Admin. Mehr Möglichkeiten habe ich nicht. Andere Benutzer werden nicht angezeigt.

Schau bitte auch in deinen Spamordner, ob sich darin etwas befindet, denn die Mails von Kunena werden ab und zu dorthin verschoben.


Auch hier war nix zu finden.

Please Log in or Create an account to join the conversation.

More
6 years 9 months ago #4 by rich

Andere Benutzer werden nicht angezeigt.

hm.. es sollten eigentlich schon alle angezeigt werden. Vielleicht liegt es daran?
Wie lange benutzt du schon php 5.4.+? Hast du die Möglichkeit, mal auf php 5.3.+ zurück zu gehen und dann den Mailversandt zu testen?

Please Log in or Create an account to join the conversation.

More
6 years 9 months ago #5 by petsy89
Ja, das sollte gehen. Teste ich mal......

Please Log in or Create an account to join the conversation.

More
6 years 9 months ago #6 by petsy89

Hast du die Möglichkeit, mal auf php 5.3.+ zurück zu gehen und dann den Mailversandt zu testen?


Bin auf 5.2 zurück gegangen. Aber auch da negativ.

Please Log in or Create an account to join the conversation.

More
6 years 9 months ago #7 by rich
Hattest du jetzt überprüft, ob beim Joomla Versand die Benutzer angezeigt werden, oder ob Kunena Abonnements versandt werden? Der Abo Versandt funktioniert nur, wenn ein anderer Benutzer einen Beitrag schreibt (nicht bei den eigenen).

Please Log in or Create an account to join the conversation.

More
6 years 7 months ago #8 by petsy89
Hallo!

Ich krame das Thema nochmal hoch, da ich die Lösung des Problems gefunden habe.

Wie so häufig relativ einfach:

Ich habe das Forum auf einer weiteren Website neu installiert und die Abo-Funktion getestet. Hier lief sie tadellos.
Also im 1:1 Vergleich gegenüber gestellt. Das Einzige, was bis auf ein paar Änderungen, die aber definitiv nichts mit der Abo-Funktion zu tun hatten, anders war, war der Eintrag einer E-Mail Adresse unter Allgemein -> E-Mail Adresse des Forums. Als ich diese gelöscht hatte, funktioniert es perfekt.
Es kann so einfach sein. :woohoo:

Danke nochmal an alle, die mich hier unterstützt haben.

Erfolgreiches 2013
The following user(s) said Thank You: rich

Please Log in or Create an account to join the conversation.

More
6 years 7 months ago #9 by rich
In seltenen Fällen hatte der Versandt nicht funktioniert, wenn dieses Feld leer geblieben ist. Gut zu wissen, dass es auch umgekehrt sein kann. Danke für deine Rückmeldung! :)

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.105 seconds