×
Kunena 5.1.13 Released (21 Jul 2019)

The Kunena team has announce the arrival of Kunena 5.1.13 [K 5.1.13] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese zwar noch gestellt werden, aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern.
Eröffnet dazu bitte ein eigenes neues Thema.

Merged IE8 und der leidige BBCode-Editor

More
6 years 9 months ago #11 by rich
Jetzt wissen wir leider nur, dass dieser Fehler mit dem Allrounder Template und mit dem IE 8 auftritt. Du kannst noch versuchen, ob es mit dem IE Kompatibilitätsmodus funktioniert (aber ich denke eher nicht).
www.id.uzh.ch/zinfo/IE8.html

Eine möglichkeit wäre noch eine Nachfrage beim Template Author, vielleicht wissen die eine Lösung.

Please Log in or Create an account to join the conversation.

More
6 years 9 months ago #12 by bully
Hi rich,

vielen Dank nochmals für deinen Mühen. Beim Autor des Templates habe ich schon nachgefragt, aber leider noch keine Antwort erhalten. IE8-Kompatibilitätsmodus hatte ich natürlich auch schon getestet, war genau das gleiche.

Ich werde mal abwarten, ob von Templateseite noch was kommt. Und wenn nicht, mich um ein anderes Template umschauen.

Danke schön nochmals! ;)

lg
andi

Please Log in or Create an account to join the conversation.

More
6 years 9 months ago #13 by bully
Ein Hoffnungsschimmer: Der Templateautor hat mir gesagt, das er beim JS-Debugging herausgefunden hat, dass der Fehler durch die Datei

/media/kunena/js/mediaboxAdv-min.js

ausgelöst wird. Ich habe diese Datei einmal umbenannt - und siehe da, der BBCode - Editor wird unter IE8 tatsächlich geladen. :laugh: Es stellt sich nur die Frage, wozu ist diese Javascript-Datei in Kunena zuständig? Und ist sie lebensnotwendig?

lg
andi

Please Log in or Create an account to join the conversation.

More
6 years 9 months ago - 6 years 9 months ago #14 by rich
Es ist für die Lightbox. Diese lässt sich in der Administration unter „Konfiguration > Frontend > Lightbox für Bilder aktivieren“ deaktiviren. (Zumindest bis es eine andere Lösung gibt.)
Last edit: 6 years 9 months ago by rich.
The following user(s) said Thank You: bully

Please Log in or Create an account to join the conversation.

More
6 years 9 months ago #15 by bully
Damit kann ich leben, sie momentan zu deaktivieren. Wobei ich hoffe, dass es irgendwann dann doch gemeinsam funktioniert! Danke schön!

lg
andi

Please Log in or Create an account to join the conversation.

More
6 years 8 months ago #16 by mk2_satisfaction
Hallo Forum!

Ich hab ein Problem und zwar können Leute die im Internet Explorer online sind nicht ihr profil bearbeiten! Habe es nun schon selber getestet und es geht nur im IE nicht!
Joomla: 2.5.8
Kunena: 2.0.3
Hoffe ihr könnt mir weiterhelfen!

Lg Julian!

Please Log in or Create an account to join the conversation.

More
6 years 8 months ago #17 by rich
Herzlich willkommen Julian!

Wie wirkt sich das aus? Wird das Profil nicht geöffnet, wird nichts gespeichert, usw..? Um welche Version des IE handelt es sich dabei?
Erstelle bitte auch einen Konfigurationsbericht.
Konfigurationsbericht erstellen

Please Log in or Create an account to join the conversation.

More
6 years 8 months ago #18 by mk2_satisfaction
Um welche genauen IE versionen es sich handelt kann ich leider nicht sagen, ich hab selber hab im IE8 probiert bei denn anderen weiß ich es nicht!

Und der Fehler is folgender:
Mann kann auf bearbeiten klicken jedoch werden dann keine flächen angezeigt wo man etwas bearbeiten kann!

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 30 seconds | Max execution memory: 64M | Max file upload: 8M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : allrounder-j1.6 | author: Juergen Koller | version: 1.4 | creationdate: Apr 2012

Kunena default template details : Blue Eagle 2.0 | author: Kunena Team | version: 2.0.3 | creationdate: 2012-11-24

Kunena version detailed: Kunena 2.0.3 | 2012-11-24 [ Reconciliation ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: AlphaUserPoints 1.8.1 | UddeIM 2.8

Third-party SEF components: None

Plugins: None

Modules: None

Please Log in or Create an account to join the conversation.

More
6 years 8 months ago #19 by rich
Deaktiviere bitte mal in der Kunena Konfiguration unter „Frontend“ die Lightbox und versuche es dann nochmal mit dem IE.

Please Log in or Create an account to join the conversation.

More
6 years 8 months ago #20 by mk2_satisfaction
Danke viel mals jetzt funktioniert es! Danke :)

lg Julian!

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.163 seconds