×
Kunena 5.1.14 Released - Security release (13 Aug 2019)

The Kunena team is proud to announce the arrival of Kunena 5.1.14 [K5.1.14] which is now available for download as a native Joomla extension for Joomla 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.14. This update fixed 1 security issue.

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese zwar noch gestellt werden, aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern.
Eröffnet dazu bitte ein eigenes neues Thema.

Merged IE8 und der leidige BBCode-Editor

More
6 years 8 months ago - 6 years 8 months ago #21 by rich
Dieses Problem tritt mit deinem verwendeten Joomla Template + IE8 + Kunena Lightbox auf. Diese drei zusammen mögen sich anscheinend nicht.
Last edit: 6 years 8 months ago by rich.

Please Log in or Create an account to join the conversation.

More
6 years 8 months ago - 6 years 8 months ago #22 by Elnablo
DANKE! Hatte das gleiche Problem aber nur unter IE 8. Wie immer macht nur der IE Probleme. :whistle:

Jetzt klappt es natürlich mit der lightbox im Forum nicht mehr und das ist halt sehr unschön!! Die Option "Eine bereits vorhandene..." bringt auch nichts.

Wie komme ich wieder zu meiner schönen lightbox und die User gleichzeitig zu Ihren Einstellungen?

Vielen Dank,

Robert ( www.MAIN11ER.de )
Last edit: 6 years 8 months ago by Elnablo.

Please Log in or Create an account to join the conversation.

More
6 years 8 months ago #23 by rich

Die Option "Eine bereits vorhandene..." bringt auch nichts.

Es wird wahrscheinlich nur etwas bringen, wenn eine andere Lightbox installiert ist.
Ich werde nachfragen, mal sehen, was unsere Entwickler dazu meinen. Der Autor des Templates weiß darüber Bescheid, von ihm kam der Tipp mit der Lightbox.

Please Log in or Create an account to join the conversation.

More
6 years 8 months ago - 6 years 8 months ago #24 by Elnablo
Hi Rich,

ich benutze SIGPLUS und da sind mehrere lightboxen implementiert. Sehe nicht, wie ich aus KUNENA eine dieser lightboxen als "default" wählen kann.

Vielleicht fällt dem Entwickler des Templates etwas ein. Wieso das die lightbox Option auslöst ist für mich nicht logisch. Aber der Tip funktioniert ja. :laugh:

Danke noch mal! Schön ist ja immer, daß alle Probleme immer nur im IE deutlich werden. SAFARI & FF mucken überhaupt nicht!
Last edit: 6 years 8 months ago by Elnablo.

Please Log in or Create an account to join the conversation.

More
6 years 8 months ago - 6 years 8 months ago #25 by rich
Ich habe nun einige Light Boxen getestet. Mit der JCE MediaBox funktioniert es perfekt. :)
www.joomlacontenteditor.net/
In er Kunena Konfiguration muss bei Lightbox „Eine bereits vorhandene verwenden“ ausgewählt werden und im Plugin „System - JCE MediaBox“ sind gerade mal zwei Einstellungen nötig (siehe Bild).



Nachtrag:
Wenn danach der IE 8 immer noch zickt, dann ist es wohl ein reines Browserproblem.
Attachments:
Last edit: 6 years 8 months ago by rich.
The following user(s) said Thank You: bully

Please Log in or Create an account to join the conversation.

More
6 years 8 months ago #26 by bully
Prima. Funktioniert auch bei meinem Problem. Die JCE Mediabox installiert, wie beschrieben eingestellt, in Kunena aktiviert - und funktioniert auch unter IE8. Der BBCode-Editor lädt wie gewünscht UND die Lightbox funktioniert auch!

Vielen Dank rich!

lg
bully

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.098 seconds